Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Did malware mess something up? Can't open programs


  • Please log in to reply
2 replies to this topic

#1 SoonerMan

SoonerMan

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:08:23 AM

Posted 01 May 2009 - 06:11 PM

Here's my system: Win XP Media Center SP3
Ok, recently (about 1 week ago) I got infected pretty good with some malware (Vundo, Virtumonde, and Zbot.Yeth), so since I have Malwarebytes, SuperAntiSpyware, AdAware, SpywareDoctor, Spybot, and Symantec Endpoint Protection, I ran these to make sure that I don't have any lingering files or whatnot. They all are updated to within about a week, except AdAware, and they all came up clean and congratulating me on having a clean system. But, on startup, I have a few seconds, where I can use my PC normally with no negative effects, but after that, my PC suddenly turns against me by not allowing me to open IE8, Firefox, all of my security programs (except Symantec), OpenOffice, Task Manager, Quicktime, and other programs. But I can open FreeCell, Real Player, Notepad, regedit, some other programs, and I can browse through my folders normally. I downloaded some other security programs onto a jump drive which I have been able to use on my PC, like Autoruns, which I didn't find anything out of the ordinary to my knowledge. These programs on my jump drive seems to have worked fine except for HijackThis. I have a DDS log if it's helpful to post it. I have ran the antimalware programs that are on my hard drive in safe mode and none pick up anything. I was getting a popup from Spybot Teatimer with something about a UserInit change after ridding the 3 trojans at the top, don't know if that has something to do with my current situation. Some programs, like SBC Self Support Tool which loads on startup, won't finish loading and I have to manually close and go thru the "End Now" message. I don't know if removing some malware messed something up or what. Ideas? Help?

BC AdBot (Login to Remove)

 


#2 SoonerMan

SoonerMan
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:08:23 AM

Posted 03 May 2009 - 02:13 PM

And my screensaver is also being affected. I have it set to show images from one of my folders. There are no transition effects even though that option is checked. And it seems to be taking a bit longer to change images.

#3 garmanma

garmanma

    Computer Masochist


  • Members
  • 27,809 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Cleveland, Ohio
  • Local time:09:23 AM

Posted 05 May 2009 - 08:02 PM

Running any AV or malware tools while Spybot's Teatimer is enabled is kind of like shooting your self in the foot
Teatimer monitors and prevents registry changes rendering the scanners useless

Disable Teatimer and update mbam and run a full scan, SAS, and your other tools and try scanning again

Post your mbam and SAS logs here
Mark
Posted Image
why won't my laptop work?

Having grandkids is God's way of giving you a 2nd chance because you were too busy working your butt off the 1st time around
Do not send me PMs with problems that should be posted in the forums. Keep it in the forums, so everyone benefits
Become a BleepingComputer fan: Facebook and Twitter




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users