Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Cant access Ext. Hard Drive connected to Airport Extreme N - "Not Authorized"


  • Please log in to reply
1 reply to this topic

#1 venomshot629

venomshot629

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:04:24 AM

Posted 01 May 2009 - 02:52 PM

Let me start off by saying I have searched for hours, and hours, and hours, and have not yet found a solution that worked.Finally I decided to make my own thread, to see if any others were having this problem, or perhaps have already solved it.

Yesterday morning, I connected my Western Digital, FAT32 external hard drive to the USB port on the back of my Airport Extreme N. I configured it via the Airport Utility, enabled file sharing w/ disk password, Guest Access (Read and Write), and configured Windows File Sharing to share with my network's Workgroup, VSNET.

Seconds later (in the same OS I did the configuration, Windows Vista), I went to "My Computer", chose "Map Network Drive", and the Airport Extreme Showed up, with the Hard Drive as a subfolder. It asked for the username, which was the IP address, along with the password, and instantly mapped it as a "Network Drive" in My Computer.

Here's where the problem comes in: I tried to to the exact same process on Windows 7 (RC1). I open "My Computer", choose to "Map Network Drive", but as soon as I double click the Airport Extreme folder (with the Hard Drive sub folder) it says:

"(MY-AIRPORT-EXTREME) is not accessible. You might not have permission to use this network resource. Contact the administrator of this server to find out if you have access permissions.

The account is not authorized to log in from this station."

Playing around with Local security guest settings (as one user in another site suggested), I restarted, and the Network Drive showed up INSTANTLY mapped within "My Computer"... I just opened it up and there it was, I never entered the password or anything... Which would have been fine, BUT, I no longer had any internet access, Wired or Wireless! So I had to do a System Restore, and here I am again.

Does anyone have any suggestions or ever have this problem before? Familiar with any potential solutions? It seemed that a few Security Policy adjustments might fix the issue, but the wrong ones ended up disabling my Internet (although I could still see all the contents of the external hard drive...!!)

Thank you in advance!

Quick computer details:


Model: Toshiba M305-S4819
OS: Windows Vista and Windows 7
Router: Apple Airport Extreme N Wireless
Hard Drive: Western Digital 160GB (Not sure on the model, it's about 2 years old)
Connection: Wired and Wireless
Antivirus: None Installed

Edited by venomshot629, 01 May 2009 - 02:52 PM.


BC AdBot (Login to Remove)

 


#2 venomshot629

venomshot629
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:04:24 AM

Posted 03 May 2009 - 01:14 AM

Anyone??? :thumbsup:




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users