Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Added memory


  • Please log in to reply
1 reply to this topic

#1 ituser

ituser

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:07:41 PM

Posted 01 May 2009 - 07:28 AM

:thumbsup: I have added memory to my Dell. Now when it boots up, I get a black screen telling me "Secondary drive 0 not found, amoung other information. Push F1 to continue or F2 to check other information. Pushing F1 it boots up and runs normal. Checking "My Computer" my CD & DVD drives are gone. My 3 1/2 Floppy is there. The green light comes on and the door opens and closes on my disk drives but do not run anything. I Restored back one day and that did not help, do I need to go back more or are they gone forever?

Can anyone help?

BC AdBot (Login to Remove)

 


#2 Baloo

Baloo

  • Members
  • 243 posts
  • OFFLINE
  •  
  • Location:Ontario, Canada
  • Local time:07:41 PM

Posted 01 May 2009 - 08:24 AM

One thing you may want to check is that the ribbon cables for your optical drives didn't get knocked loose when you added the RAM
When life hands you lemons squeeze the lemon juice right in his eye!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users