Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

need help!!!


  • Please log in to reply
3 replies to this topic

#1 florinp7487

florinp7487

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:09:43 PM

Posted 01 May 2009 - 07:01 AM

I have a problem and looks like there's no way out...I start my PC , after bios processor and ddr informations, instead of windows xp logo it appears a black screen with an horizontal white stripe similar like that one when you're starting recovery console.It takes more than 10 minutes to disappear and windows xp logo to appear.What should I do?That white stripe is really annoying and can wait 15 min for windows to start!

BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 55,873 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:01:43 PM

Posted 01 May 2009 - 07:40 AM

System manufacturer and model, please?

Do you have a Microsoft XP install CD ?

Louis

#3 florinp7487

florinp7487
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:09:43 PM

Posted 01 May 2009 - 12:28 PM

I have an AMD processor Athlon 3000+
motherboard ASUS M2v via chipset
2.5 ddr 2
video device ASUS ATI Radeon 1600 Pro 256
winsdows xp sp2.

#4 hamluis

hamluis

    Moderator


  • Moderator
  • 55,873 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:01:43 PM

Posted 01 May 2009 - 01:28 PM

I would try accessing the Recovery Console on the XP CD...and then try running the fixmbr command.

Black Screen (fixmbr) - http://support.microsoft.com/?scid=kb;en-us;314503

I suggest following these instructions...but using the fixmbr command where the instructions suggest using the chkdsk command: How to use CHKDSK in the XP Recovery Console - http://pirules3.14.googlepages.com/recovery_console_chkdsk

Louis




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users