Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Vundo!grb


  • Please log in to reply
2 replies to this topic

#1 Bubbadog

Bubbadog

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:04:44 PM

Posted 30 April 2009 - 09:44 PM

Hi. My wife's computer has or had (not sure yet) the Vundo!grb trojan. Mcafee kept saying that it was removing it, but of course it didn't. Ran HijackThis (I've used this tool in the past) and found the problem, but when I tried to have HJT fix it, the virus just came back. Found out about ComboFix, and yes I did what I am not supposed to do, I ran it. I will not post the log (as it says not to above...yeah, I know that didn't stop me from running it). I ran HJT afterward and it didn't find anything, but I was wondering if I apologized for ignoring the rule above, and asked really nicely, could I please possibly post the ComboFix log and have one of your people give it the once over to see if there is anything I missed?

Thanks in advance

Bubbadog.

BC AdBot (Login to Remove)

 


#2 JustinHoMi

JustinHoMi

  • Members
  • 15 posts
  • OFFLINE
  •  
  • Local time:04:44 PM

Posted 30 April 2009 - 11:48 PM

FYI, I was able to completely remove vundo by:

1. Running bitdefender online scan
2. Installing ESET NOD32 trial

Afterwards you'll get some errors upon boot, but you can easily fix the errors by disabling the dlls with Sysinternals Autoruns.

#3 Bubbadog

Bubbadog
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:04:44 PM

Posted 04 May 2009 - 06:13 PM

I guess this means I'm not going to get any help here. Please delete this posting and I will go try another tech help forum. Thanks for all your assistance.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users