Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

I can't do a system restore.


  • Please log in to reply
1 reply to this topic

#1 radiocycle

radiocycle

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:08:49 AM

Posted 30 April 2009 - 09:32 PM

Hi All,

I have a problem that started when I uploaded a program that was supposed to update any drivers. So I tried updating one of the drivers it said was old. It was an audio driver. Ever since then, after about an hour, my audio sounds like someone jabbed a bunch of holes in my speakers with a pencil! If I just reboot, it will be fine again for an hour or so, then it starts sounding all 'broken up' again. I've tried to do a system restore but it always says ' no changes have been made" and it won't do a system restore. I used to be able to go back to another time and start over but I can no longer do this. Any ideas?? Thanks for any replies.

radio

BC AdBot (Login to Remove)

 


#2 The Big Remover

The Big Remover

  • Members
  • 34 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Tucson, Arizona
  • Local time:08:49 AM

Posted 01 May 2009 - 02:21 AM

Try doing a rollback on the driver in the Device manger 1st.. EDIT: whats your OS?

http://support.microsoft.com/default.aspx?...449&sd=tech see if this helps

Edited by The Big Remover, 01 May 2009 - 02:48 AM.

see website and you tell me!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users