Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

USB Wi-fi adapter problem


  • Please log in to reply
No replies to this topic

#1 TacocaT

TacocaT

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:09:48 PM

Posted 30 April 2009 - 02:40 PM

A few weeks ago I purchased a GW-US54mini2 USB wi-fi adapter to hook up my other systems and game consoles to the internet by going through the one machine that has a connection.
It has software that comes with it that allows you to switch it between finding another "hotspot" or making it a connection point, and allows you to choose whatever connections available on the machine to have it share a connection with. Naturally I have it set to share the connection with my active internet, which is a line going through the building to a router in another area which I do not own.

I left most of the options for it at default, except for making certain to put a WEP key on it. The software for the adapter confirms it has an IP address and a sub-mask, and any systems I try to connect with it do get a response and are issued their own IP address, but upon trying to retrieve a DNS address it fails each and every time. I tried inputting manual addresses on the game consoles to test it out faster than I could have on another system, and they hit the same problem.
I contacted the owner of the router, since he is knowledgable about the network I'm running on, and he assures me the router does not have anything set on it that would interfere like this.
I've fiddled with the options available with the software, and no solution or clue to a fix has shown up.
I've tried keeping the connection absolutely open (No WEP) and also turning off my local connection's firewall, but the problem persists.
I've tried to get in contact with the manufacturer's customer service but they have been silent on their end so I don't expect any help from them.

Ok, I'll go through the list of options that are worth mentioning as to how it's setup.


All the "support APSD" (AC-BE, AC-BK, AC-VI, AC-VO) are disabled. "APSD capable" is also disabled
The ad-hoc wireless is set to 802.11 B/G MIX
"DLS capable" is disabled
"WMM capable" is disabled
No MAC address is set for the adapter itself.
Network type is set to "Infrastructure" as nothing can connect if it is set to "Ad-Hoc" mode.
The "radio" option is on, I imagine it's the actual recieve/transmit switch for the adapter as it ceases all activity if it is disabled.
The RTS threshold is set to 2347


Thanks in advance for any help that I can get, and I'll supply more info if neccessary.

EDIT: Moved to more appropriate forum

Edited by garmanma, 01 May 2009 - 05:41 PM.


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users