Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Seocash.us


  • Please log in to reply
No replies to this topic

#1 TerribleMuskateer

TerribleMuskateer

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:05:47 PM

Posted 29 April 2009 - 10:01 PM

I recently had to delete a virus, i think it was a zlob or vundo, or possibly both, and now whenever I link to certain sites I can't load the entire page (sites like reddit, digg, etc.), and I cannot access my school email anymore. When I enter my information into the logon screen, I get directed to extraneous, unrelated sites like random health and wellness pages and google. It's not like these are pop-ups, and the pages aren't malicious (unless google's main page has suddenly become a virus spawn), they seem to just randomly get linked to. I just ran combofix right before posting this, nothing has changed, but I do have the most recent log on hand if it is needed. I saw I'm not the first person with this issue, and everyone seems fairly recent in their postings about it, so maybe it's an update issue? Either way, need help as soon as its available. Thanks

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users