Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Wireless and cable together disconnect Internet


  • Please log in to reply
10 replies to this topic

#1 THoD

THoD

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:12:07 AM

Posted 29 April 2009 - 11:03 AM

Hello there, I need some help with a problem I've been having.

I'm currently running 2 laptops on wireless connection, 1 desktop on a USB wireless adapter, and one desktop on both cable and wireless adapter.

Now here's my problem, for some reason I can no longer connect via cable to the internet unless I disable Wireless networking from the router. I can connect using wireless without any problem, and I can connect using cable so long as Wireless networking is disabled from the router. However, if I ever plug in the cable while wireless connection is running on any of the four PCs I lose connection. I've tried:

1) Changing the router
2) Disabling the router firewall
3) Removing the wireless adapter on my desktop
4) Disabling cable connection and plugging in the cable while it's disabled which also disconnects me

All 4 PCs obtain their IPs automatically using DHCP, and the other 3 PCs can easily use both wireless and cable connections at the same time without any problems. The only PC experiencingthis problem is the on I'm working on and this problem totally crashes theInternet connection.

Any help would be appreciated

BC AdBot (Login to Remove)

 


#2 bama_fan

bama_fan

  • Members
  • 113 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Alabama.RollTide
  • Local time:05:07 PM

Posted 06 May 2009 - 03:10 PM

are you losing internet connectivity over all pc's when this happens or just connectivity on the problematic pc....
Posted Image

#3 THoD

THoD
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:12:07 AM

Posted 10 May 2009 - 06:00 AM

Over all PCs on the network, the "Sync" light goes off and won't stay up

#4 bama_fan

bama_fan

  • Members
  • 113 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Alabama.RollTide
  • Local time:05:07 PM

Posted 13 May 2009 - 07:57 PM

i've seen where a bad nic can cause this......could you test or replace the one on the pc having the wired connection issue.....
Posted Image

#5 THoD

THoD
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:12:07 AM

Posted 14 May 2009 - 07:14 PM

Well I did more testing and it seems that the problem is not about the type of connection but about one specific PC, whenever this PC is connected (wireless/wired) the connection fails randomly. As long as this specific PC is disconnected the Internet connection has a 100% uptime for the entire system.

I figure this is a configuration/windows problem...any ideas?

Edit: I did replace my NIC but I'm still getting the same problem, its like this specific PC overloads the modem

Edited by THoD, 15 May 2009 - 03:52 AM.


#6 bama_fan

bama_fan

  • Members
  • 113 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Alabama.RollTide
  • Local time:05:07 PM

Posted 19 May 2009 - 08:12 AM

does this pc's ip address fall in line with the others......
Posted Image

#7 THoD

THoD
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:12:07 AM

Posted 20 May 2009 - 01:07 AM

I don't really understand the question, but I used to have all PCs on the network set to obtain an IP address automatically using DHCP, now I have DHCP disabled and I have manually set IP addresses for each PC, this has caused me to have noticeably less disconnections, but I still have them.

#8 RavenPhoenix

RavenPhoenix

  • Members
  • 137 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Everywhere, Nowhere
  • Local time:02:07 PM

Posted 20 May 2009 - 01:19 PM

He means does this one have an assigned IP and if it does do all the ip's go in order?
PC1: 192.168.1.2
PC2: 192.168.1.3

etc
Forum Skulker. Preventing Comp Nukes everywhere. :-)

#9 THoD

THoD
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:12:07 AM

Posted 22 May 2009 - 03:33 AM

Yes, it does have an assigned IP address, but the IP addresses of the other PCs on the network are not in order

#10 Geneva

Geneva

  • Members
  • 47 posts
  • OFFLINE
  •  
  • Local time:05:07 PM

Posted 26 May 2009 - 03:38 PM

Yes, it does have an assigned IP address, but the IP addresses of the other PCs on the network are not in order

post all of the ip addresses shown

#11 THoD

THoD
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:12:07 AM

Posted 14 June 2009 - 12:02 PM

Here's a router log with the same problem as mine:

Security Log
2007.09.23 05:14:19 xxx.xxx.xxx.xxx login success
2007.09.23 04:53:13 If(PPPoE1) PPP connection ok !
2007.09.23 04:53:12 PPPoE1 get IP:xxx.xxx.xxx- all ips and port removed by me
2007.09.23 04:53:12 Username and Password: OK
2007.09.23 04:53:12 PPPoE1 start PPP
2007.09.23 04:53:12 PPPoE receive PADS
2007.09.23 04:53:12 PPPoE send PADR
2007.09.23 04:53:12 PPPoE receive PADO
2007.09.23 04:53:12 PPPoE send PADI
2007.09.23 04:53:12 ADSL Media Up !
2007.09.23 04:52:52 PPPoE stop
2007.09.23 04:52:52 PPPoE1 stop PPP
2007.09.23 04:52:52 ADSL Media Down !
2007.09.23 04:47:57 If(PPPoE1) PPP connection ok !
2007.09.23 04:47:56 PPPoE1 get IP:
2007.09.23 04:47:56 Username and Password: OK
2007.09.23 04:47:56 PPPoE1 start PPP
2007.09.23 04:47:56 PPPoE receive PADS
2007.09.23 04:47:56 PPPoE send PADR
2007.09.23 04:47:56 PPPoE receive PADO
2007.09.23 04:47:56 PPPoE send PADI
2007.09.23 04:47:56 Dial On Demand(PPPoE1)
2007.09.23 04:47:56 ADSL Media Up !
2007.09.23 04:47:36 PPPoE stop
2007.09.23 04:47:36 PPPoE1 stop PPP
2007.09.23 04:47:36 ADSL Media Down !
2007.09.23 04:17:30 If(PPPoE1) PPP connection ok !
2007.09.23 04:17:29 PPPoE1 get IP:
2007.09.23 04:17:29 Username and Password: OK
2007.09.23 04:17:29 PPPoE1 start PPP
2007.09.23 04:17:29 PPPoE receive PADS
2007.09.23 04:17:29 PPPoE send PADR
2007.09.23 04:17:29 PPPoE receive PADO
2007.09.23 04:17:29 PPPoE send PADI
2007.09.23 04:17:24 PPPoE send PADI
2007.09.23 04:17:19 PPPoE send PADI
2007.09.23 04:17:14 PPPoE send PADI
2007.09.23 04:17:14 Dial On Demand(PPPoE1)
2007.09.23 04:17:09 PPPoE send PADI
2007.09.23 04:17:04 PPPoE send PADI
2007.09.23 04:16:59 PPPoE send PADI
2007.09.23 04:16:54 PPPoE send PADI
2007.09.23 04:16:54 Dial On Demand(PPPoE1)
2007.09.23 04:16:54 ADSL Media Up !
2007.09.23 04:16:34 PPPoE stop
2007.09.23 04:16:34 PPPoE1 stop PPP
2007.09.23 04:16:34 ADSL Media Down !
2007.09.23 04:12:33 If(PPPoE1) PPP connection ok !
2007.09.23 04:12:32 PPPoE1 get IP:
2007.09.23 04:12:31 Username and Password: OK
2007.09.23 04:12:29 PPPoE1 start PPP
2007.09.23 04:12:29 PPPoE receive PADS
2007.09.23 04:12:29 PPPoE send PADR
2007.09.23 04:12:29 PPPoE receive PADO
2007.09.23 04:12:29 PPPoE send PADI
2007.09.23 04:12:24 PPPoE send PADI
2007.09.23 04:12:19 PPPoE send PADI
2007.09.23 04:12:14 PPPoE send PADI
2007.09.23 04:12:14 Dial On Demand(PPPoE1)
2007.09.23 04:12:09 PPPoE send PADI
2007.09.23 04:12:04 PPPoE send PADI
2007.09.23 04:11:59 PPPoE send PADI
2007.09.23 04:11:54 PPPoE send PADI
2007.09.23 04:11:54 ADSL Media Up !
2007.09.23 04:11:15 PPPoE stop
2007.09.23 04:11:15 PPPoE1 stop PPP
2007.09.23 04:11:15 ADSL Media Down !
2007.09.23 04:01:49 **TCP FIN Scan** xxx.xxx.xxx.xxx, xxxx->> xxx.xxx.xxx.xxx, PORT (from PPPoE1 Inbound)
2007.09.23 04:01:49 **TCP FIN Scan** xxx.xxx.xxx.xxx, xxxx->> xxx.xxx.xxx.xxx, PORT (from PPPoE1 Inbound)
2007.09.23 03:14:35 If(PPPoE1) PPP connection ok !
2007.09.23 03:14:34 PPPoE1 get IP:
2007.09.23 03:14:34 Username and Password: OK
2007.09.23 03:14:33 PPPoE1 start PPP
2007.09.23 03:14:33 PPPoE receive PADS
2007.09.23 03:14:33 PPPoE send PADR
2007.09.23 03:14:33 PPPoE receive PADO
2007.09.23 03:14:33 PPPoE send PADI
2007.09.23 03:14:33 ADSL Media Up !
2007.09.23 03:14:13 PPPoE stop
2007.09.23 03:14:13 PPPoE1 stop PPP
2007.09.23 03:14:13 ADSL Media Down !
2007.09.23 03:13:30 If(PPPoE1) PPP connection ok !
2007.09.23 03:13:29 PPPoE1 get IP:
2007.09.23 03:13:29 Username and Password: OK
2007.09.23 03:13:28 PPPoE1 start PPP
2007.09.23 03:13:28 PPPoE receive PADS
2007.09.23 03:13:28 PPPoE send PADR
2007.09.23 03:13:28 PPPoE receive PADO
2007.09.23 03:13:28 PPPoE send PADI
2007.09.23 03:13:28 Dial On Demand(PPPoE1)
2007.09.23 03:13:28 ADSL Media Up !
2007.09.23 03:13:08 PPPoE stop
2007.09.23 03:13:08 PPPoE1 stop PPP
2007.09.23 03:13:08 ADSL Media Down !
2007.09.23 01:41:12 If(PPPoE1) PPP connection ok !
2007.09.23 01:41:11 PPPoE1 get IP:
2007.09.23 01:41:11 Username and Password: OK
2007.09.23 01:41:10 PPPoE1 start PPP
2007.09.23 01:41:10 PPPoE receive PADS
2007.09.23 01:41:10 PPPoE send PADR
2007.09.23 01:41:10 PPPoE receive PADO
2007.09.23 01:41:10 PPPoE send PADI
2007.09.23 01:41:10 Dial On Demand(PPPoE1)
2007.09.23 01:41:10 ADSL Media Up !
2007.09.23 01:40:50 PPPoE stop
2007.09.23 01:40:50 PPPoE1 stop PPP
2007.09.23 01:40:50 ADSL Media Down !
2007.09.23 00:20:04 If(PPPoE1) PPP connection ok !
2007.09.23 00:20:03 PPPoE1 get IP:
2007.09.23 00:20:03 Username and Password: OK
2007.09.23 00:20:03 PPPoE1 start PPP
2007.09.23 00:20:03 PPPoE receive PADS
2007.09.23 00:20:03 PPPoE send PADR
2007.09.23 00:20:03 PPPoE receive PADO
2007.09.23 00:20:03 PPPoE send PADI
2007.09.23 00:19:58 PPPoE send PADI
2007.09.23 00:19:58 ADSL Media Up !
2007.09.23 00:19:38 PPPoE stop
2007.09.23 00:19:38 PPPoE1 stop PPP
2007.09.23 00:19:38 ADSL Media Down !
2007.09.23 00:18:37 If(PPPoE1) PPP connection ok !
2007.09.23 00:18:36 PPPoE1 get IP:
2007.09.23 00:18:36 Username and Password: OK
2007.09.23 00:18:35 PPPoE1 start PPP
2007.09.23 00:18:35 PPPoE receive PADS
2007.09.23 00:18:35 PPPoE send PADR
2007.09.23 00:18:35 PPPoE receive PADO
2007.09.23 00:18:35 PPPoE send PADI
2007.09.23 00:18:35 ADSL Media Up !
2007.09.23 00:18:16 PPPoE stop
2007.09.23 00:18:16 PPPoE1 stop PPP
2007.09.23 00:18:16 ADSL Media Down !
2007.09.23 00:00:35 If(PPPoE1) PPP connection ok !
2007.09.23 00:00:34 PPPoE1 get IP:
2007.09.23 00:00:34 Username and Password: OK
2007.09.23 00:00:34 PPPoE1 start PPP
2007.09.23 00:00:34 PPPoE receive PADS
2007.09.23 00:00:34 PPPoE send PADR
2007.09.23 00:00:34 PPPoE receive PADO
2007.09.23 00:00:34 PPPoE send PADI
2007.09.23 00:00:34 Dial On Demand(PPPoE1)
2007.09.23 00:00:34 ADSL Media Up !
2007.09.23 00:00:14 PPPoE stop
2007.09.23 00:00:14 PPPoE1 stop PPP
2007.09.23 00:00:14 ADSL Media Down !
2007.09.22 23:58:26 If(PPPoE1) PPP connection ok !
2007.09.22 23:58:25 PPPoE1 get IP:
2007.09.22 23:58:25 Username and Password: OK
2007.09.22 23:58:25 PPPoE1 start PPP
2007.09.22 23:58:25 PPPoE receive PADS
2007.09.22 23:58:25 PPPoE send PADR
2007.09.22 23:58:25 PPPoE receive PADO
2007.09.22 23:58:25 PPPoE send PADI
2007.09.22 23:58:25 Dial On Demand(PPPoE1)
2007.09.22 23:58:25 ADSL Media Up !
2007.09.22 23:58:05 PPPoE stop
2007.09.22 23:58:05 PPPoE1 stop PPP
2007.09.22 23:58:05 ADSL Media Down !
2007.09.22 23:52:53 xxx.xxx.xxx.xxx login success
2007.09.22 23:49:56 If(PPPoE1) PPP connection ok !

Edited by THoD, 14 June 2009 - 03:59 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users