Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

how to fix slow INTERNET EXPLORER 8


  • Please log in to reply
6 replies to this topic

#1 itsnotmyfault

itsnotmyfault

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Eagle Lake, Maine
  • Local time:05:14 PM

Posted 29 April 2009 - 09:36 AM

HI YOU WONDERFUL BC PEOPLE! :trumpet:

How can I speed up my (INTERNET EXPLORER 8)? When I click on the IE icon
it takes IE 50 seconds to load up.
You showed me how to fix my very slow computer by using (SFC /SCANNOW)
and now my pc works much faster. Show me how to fix my IE and I'll be HAPPY. :flowers:

THANK YOU VERY MUCH! :thumbsup:
ITSNOTMYFAULT

BC AdBot (Login to Remove)

 


#2 RedDawn

RedDawn

  • Members
  • 454 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:10:14 PM

Posted 29 April 2009 - 04:49 PM

Spybot, SpywareBlaster & IESpyAd ZonedOut

If you're using any of the above programs, see the links below.

http://www.technologyquestions.com/technol...nedout-fyi.html

http://windowsfixup.com/2009/03/speeding-u...net-explorer-8/

:flowers: :thumbsup:

#3 chapin33

chapin33

  • Members
  • 59 posts
  • OFFLINE
  •  
  • Location:CA
  • Local time:01:14 PM

Posted 07 May 2009 - 12:18 PM

I too am having a very slow time with the IE 8. I purposely waited until IE 8 made it to the high priority pushouts from MS and grew tired of the annoying reminders so I loaded it. It loaded fine but it is like a snail's pace to open all web pages.

I have read the threads posted above but it makes it seem as though I will need to disable the protection that Spyware Blaster provides. I really do not want to do this as I feel this will make me more vulnerable. Does anyone else hav any information? Please note I did install the Del domains program as outlined in the thread posted by Red Dawn and in doing so, it disables some of the "restricted sites" protection provided by Spyware Blaster. As stated earlier, this makes me uneasy.

I have XP Pro, SP3, Kapersky AV, Zone Alarm Pro for firewall, Spyware Blaster, Spy Sweeper, SuperAntiSpyware, and at times use CC cleaner.

Please note: if you have any assistance, please provide instructions as I am somewhat versed in computers but definitely not an expert. Thanks in advance for any assistance provided.

#4 bama_fan

bama_fan

  • Members
  • 113 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Alabama.RollTide
  • Local time:05:14 PM

Posted 07 May 2009 - 12:45 PM

i gave up on IE along time ago.....unless you are dead set on using it, i would switch to something else (does not apply to those who are having no issues and rather enjoy IE) :thumbsup:
Posted Image

#5 RedDawn

RedDawn

  • Members
  • 454 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:10:14 PM

Posted 07 May 2009 - 01:28 PM

Although the first link relates to Spybot and IE8, the same would apply to SpywareBlaster as it is the immunization function, which is present in both programs, that is causing the problem.

The immunization feature offered by SpyBot is not required to browse safely with Internet Explorer 8. IE8 includes more reliable protections against malicious sites, including per-site ActiveX, ActiveX opt-in, DEP/NX, Protected Mode, and SmartScreen Filter.

Blocking a static list of sites using Zones is fundamentally a losing game, because (as phishers have demonstrated for years) attackers can simply deliver malicious attacks from new domains or IP addresses.

http://www.calendarofupdates.com/updates/i...amp;#entry76816



There is light at the end of the tunnel though, the link below describes two possible work-arounds.
:thumbsup:

Ever since IE8 was released, users of Spybot-S&D and/or SpywareBlaster programs are seeing slow starting of IE8. MS IE Team confirmed the issue with IE8 and looking for ways to address it. Some users have found a work-around to make IE8 load faster again while IE8 is immunized:

http://www.calendarofupdates.com/updates/i...amp;#entry77297


:flowers:

#6 deros55555

deros55555

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:05:14 PM

Posted 08 May 2009 - 01:09 AM

RedDawn, your advice to visit the two websites below fixed my IE8 problem straight away. Thanks a million for your help.

http://www.technologyquestions.com/technol...nedout-fyi.html


http://windowsfixup.com/2009/03/speeding-u...net-explorer-8/


deros55555 :thumbsup:


[b]EDIT: Fixed links

Edited by garmanma, 08 May 2009 - 08:19 PM.


#7 RedDawn

RedDawn

  • Members
  • 454 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:10:14 PM

Posted 08 May 2009 - 03:39 PM

deros55555,

Very happy to help and thanks for letting us know.


:thumbsup:




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users