Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

cannot connect to the internet


  • Please log in to reply
1 reply to this topic

#1 bsheurs

bsheurs

  • Members
  • 22 posts
  • OFFLINE
  •  
  • Local time:10:50 PM

Posted 28 April 2009 - 09:35 PM

i cannot connect to the net on my desktop. its a dell running windows xp. i usually connect via wireless in my house and it stopped connecting yesterday. i tried connecting it via an ethernet wire and it still does not work. though my laptop (wireless) and my dads desktop (hardline) both work. i've tried disabling then enabling the wireless and local area connections. ive tried repairing the connection status. ive been running malware bytes and SAS getting some infections but ive deleted the problems and i still cannot connect. heres the logs

Malwarebytes' Anti-Malware 1.36
Database version: 2051
Windows 5.1.2600 Service Pack 3

4/28/2009 8:44:48 PM
mbam-log-2009-04-28 (20-44-45).txt

Scan type: Quick Scan
Objects scanned: 85951
Time elapsed: 5 minute(s), 22 second(s)

Memory Processes Infected: 0
Memory Modules Infected: 0
Registry Keys Infected: 0
Registry Values Infected: 0
Registry Data Items Infected: 1
Folders Infected: 0
Files Infected: 0

Memory Processes Infected:
(No malicious items detected)

Memory Modules Infected:
(No malicious items detected)

Registry Keys Infected:
(No malicious items detected)

Registry Values Infected:
(No malicious items detected)

Registry Data Items Infected:
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon\Userinit (Trojan.Agent) -> Data: c:\windows\system32\userinit.exe -> No action taken.

Folders Infected:
(No malicious items detected)

Files Infected:
(No malicious items detected)


===============================================


SUPERAntiSpyware Scan Log
http://www.superantispyware.com

Generated 04/27/2009 at 06:26 PM

Application Version : 4.24.1004

Core Rules Database Version : 3867
Trace Rules Database Version: 1816

Scan type : Quick Scan
Total Scan Time : 00:26:21

Memory items scanned : 391
Memory threats detected : 0
Registry items scanned : 507
Registry threats detected : 9
File items scanned : 22244
File threats detected : 58

Trojan.Agent/Gen-SpamTool
[] C:\WINDOWS\TEMP\EUOX6D5.EXE
C:\WINDOWS\TEMP\EUOX6D5.EXE
[Windows Resurections] C:\WINDOWS\TEMP\EUOX6D5.EXE
[] C:\WINDOWS\TEMP\EUOX6D5.EXE
[Windows Resurections] C:\WINDOWS\TEMP\EUOX6D5.EXE
C:\WINDOWS\TEMP\ARAG4QGFGDF.EXE
C:\WINDOWS\Prefetch\ARAG4QGFGDF.EXE-26B63088.pf
C:\WINDOWS\Prefetch\EUOX6D5.EXE-0517D9DB.pf

Trojan.Agent/Gen-FakeAlert
[Diagnostic Manager] C:\WINDOWS\TEMP\1285116804.EXE
C:\WINDOWS\TEMP\1285116804.EXE
[Diagnostic Manager] C:\WINDOWS\TEMP\1285116804.EXE
C:\DOCUMENTS AND SETTINGS\BRIAN\LOCAL SETTINGS\TEMP\1066112398.EXE
C:\DOCUMENTS AND SETTINGS\BRIAN\LOCAL SETTINGS\TEMP\163387116.EXE
C:\DOCUMENTS AND SETTINGS\BRIAN\LOCAL SETTINGS\TEMP\1828183644.EXE
C:\DOCUMENTS AND SETTINGS\BRIAN\LOCAL SETTINGS\TEMP\2177951070.EXE
C:\DOCUMENTS AND SETTINGS\BRIAN\LOCAL SETTINGS\TEMP\2850676352.EXE
C:\DOCUMENTS AND SETTINGS\BRIAN\LOCAL SETTINGS\TEMP\2934270102.EXE
C:\DOCUMENTS AND SETTINGS\BRIAN\LOCAL SETTINGS\TEMP\3374320992.EXE
C:\DOCUMENTS AND SETTINGS\BRIAN\LOCAL SETTINGS\TEMP\3990004130.EXE
C:\WINDOWS\TEMP\1035956148.EXE
C:\WINDOWS\TEMP\1039110228.EXE
C:\WINDOWS\TEMP\1324411834.EXE
C:\WINDOWS\TEMP\1332311552.EXE
C:\WINDOWS\TEMP\1644738852.EXE
C:\WINDOWS\TEMP\1766831908.EXE
C:\WINDOWS\TEMP\2220229412.EXE
C:\WINDOWS\TEMP\2315854412.EXE
C:\WINDOWS\TEMP\2825676352.EXE
C:\WINDOWS\TEMP\2839044820.EXE
C:\WINDOWS\TEMP\2925262116.EXE
C:\WINDOWS\TEMP\3500752676.EXE
C:\WINDOWS\TEMP\3596377676.EXE
C:\WINDOWS\TEMP\4205785380.EXE
C:\WINDOWS\TEMP\470429260.EXE
C:\WINDOWS\TEMP\486308644.EXE
C:\WINDOWS\TEMP\622293366.EXE
C:\WINDOWS\TEMP\940174898.EXE
C:\WINDOWS\TEMP\955447446.EXE
C:\WINDOWS\Prefetch\1035956148.EXE-0D32B58E.pf
C:\WINDOWS\Prefetch\1039110228.EXE-190AED9D.pf
C:\WINDOWS\Prefetch\1285116804.EXE-02EFF30D.pf
C:\WINDOWS\Prefetch\1324411834.EXE-253F1201.pf
C:\WINDOWS\Prefetch\1332311552.EXE-182D106E.pf
C:\WINDOWS\Prefetch\1644738852.EXE-127C5661.pf
C:\WINDOWS\Prefetch\1766831908.EXE-3032D87E.pf
C:\WINDOWS\Prefetch\2220229412.EXE-10BB8906.pf
C:\WINDOWS\Prefetch\2315854412.EXE-39DA5B1D.pf
C:\WINDOWS\Prefetch\2825676352.EXE-04C7BCF1.pf
C:\WINDOWS\Prefetch\2839044820.EXE-07E8713B.pf
C:\WINDOWS\Prefetch\2925262116.EXE-38556D84.pf
C:\WINDOWS\Prefetch\3500752676.EXE-25C4773B.pf
C:\WINDOWS\Prefetch\3596377676.EXE-3A82914D.pf
C:\WINDOWS\Prefetch\4205785380.EXE-224B1223.pf
C:\WINDOWS\Prefetch\470429260.EXE-2AC9FE8C.pf
C:\WINDOWS\Prefetch\486308644.EXE-15CEE42C.pf
C:\WINDOWS\Prefetch\622293366.EXE-0F1ED741.pf
C:\WINDOWS\Prefetch\940174898.EXE-02E2888F.pf
C:\WINDOWS\Prefetch\955447446.EXE-1DF0566F.pf

Trojan.Fake-Alert/Trace
C:\Documents and Settings\Brian\Local Settings\Temporary Internet Files\fbk.sts

Rogue.Component/Trace
HKU\S-1-5-21-3634496520-2245192505-2113527514-1006\Software\Microsoft\FIAS4057

Trojan.Downloader-Gen/Temp
HKU\.DEFAULT\Software\Microsoft\Windows\CurrentVersion\Run#Windows Resurections [ C:\WINDOWS\TEMP\euox6d5.exe ]
HKU\S-1-5-18\Software\Microsoft\Windows\CurrentVersion\Run#Windows Resurections [ C:\WINDOWS\TEMP\euox6d5.exe ]

Trojan.Dropper/Sys-NV
C:\WINDOWS\SYSTEM32\FRMWRK32.EXE
C:\WINDOWS\Prefetch\FRMWRK32.EXE-2D65297D.pf

Rogue.FakeAlert/Wallpaper
C:\WINDOWS\SYSTEM32\WARNING.GIF

Trojan.Agent/Gen-MH-A
C:\WINDOWS\TEMP\MOUSEHOOK.DLL

Trojan.Unclassified/NTDLL64
C:\WINDOWS\TEMP\NTDLL64.DLL

BC AdBot (Login to Remove)

 


#2 bsheurs

bsheurs
  • Topic Starter

  • Members
  • 22 posts
  • OFFLINE
  •  
  • Local time:10:50 PM

Posted 28 April 2009 - 09:48 PM

forgot to mention, my netgear wireless wizard and the network connections BOTH say i am connected at full mbps




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users