Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Problem with Network


  • Please log in to reply
No replies to this topic

#1 TeamFortress

TeamFortress

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:03:13 AM

Posted 28 April 2009 - 07:24 PM

I used to be able to share files on the network and access the shared files of other computers on the network. At some point, I lost the capability to share as when others tried to access my shared, it was said that they did not have permission or access even though I set the level to everyone.

Recently, I can not access other computers on the network. Resetting the LAN adapter worked the first time but after I rebooted, it no longer works. I can access some computers but not others. I think I can only access XP but not Vista.
I am currently using Windows Vista SP1.

Any ideas?

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users