Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Explorer Bar


  • Please log in to reply
8 replies to this topic

#1 Scarlett

Scarlett

    Bleeping Diva


  • Members
  • 7,479 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:As always I'm beside myself ;)
  • Local time:06:31 PM

Posted 25 August 2004 - 12:29 PM

I have I.E. 6.0. And under> View > Explorer Bar There are some things I would like to remove.
  • My Way Speedbar Pop Swatter
  • My Search Bar Quick View
  • WSEL Services
  • Yahoo Messenger
..Is it at all possible ? O.S. is M.E.
Posted Image

BC AdBot (Login to Remove)

 


#2 cowsgonemadd3

cowsgonemadd3

    Feed me some spyware!


  • Banned
  • 4,557 posts
  • OFFLINE
  •  
  • Local time:07:31 PM

Posted 25 August 2004 - 01:04 PM

I had some of the same ones.... I got rid of my way and my search. There in your drive c/program files/my web search....... I just deleted the folder. Since you dont use them. You must have had smiley central before?

#3 groovicus

groovicus

  • Security Colleague
  • 9,963 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Centerville, SD
  • Local time:05:31 PM

Posted 25 August 2004 - 01:09 PM

Or you could use the add/remove programs and see if they show up there.

I just deleted the folder

:thumbsup:

#4 cowsgonemadd3

cowsgonemadd3

    Feed me some spyware!


  • Banned
  • 4,557 posts
  • OFFLINE
  •  
  • Local time:07:31 PM

Posted 25 August 2004 - 01:12 PM

Dont laugh groov! This my web search bar took me a week to get rid of and it doesnt show up there! It comes with smiley central and is spyware! I would suggest cleanup in my sig! Its waht finally helped me remove it! You see when I went to hit delete it said it couldnt access is denied....bla bla.... SO cleanup helped me......flush.....its gone.
I got so mad at it!

#5 Scarlett

Scarlett

    Bleeping Diva

  • Topic Starter

  • Members
  • 7,479 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:As always I'm beside myself ;)
  • Local time:06:31 PM

Posted 25 August 2004 - 01:56 PM

Thanks Guys! But I had already done a search and what I found , I deleted. And those that were in add/remove programs were removed. But yet they still show under the dropdown menu under View> under > Explorer Bar ( I.E. 6.0 ) (Windows ME) And yes I did have Smiley Central & Yahoo Messenger. But WSEL Services invited itself. There has got to be some trick to remove these. :thumbsup:

Edited by scarlett, 25 August 2004 - 01:58 PM.

Posted Image

#6 cowsgonemadd3

cowsgonemadd3

    Feed me some spyware!


  • Banned
  • 4,557 posts
  • OFFLINE
  •  
  • Local time:07:31 PM

Posted 25 August 2004 - 02:48 PM

Nevere paid any attention but mine does too! The quick view! I guess I need to find out tooo!

#7 Scarlett

Scarlett

    Bleeping Diva

  • Topic Starter

  • Members
  • 7,479 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:As always I'm beside myself ;)
  • Local time:06:31 PM

Posted 25 August 2004 - 02:56 PM

And as a matter of fact. When they are clicked on they open a window on the left side of page (like history does) PopSwatter shows Not found On Server, and the others show Page Cannot be Displayed. Except for Yahoo Messenger. Which really doesnt bother me, it opens messenger. Shouldnt have included it.
Posted Image

#8 cowsgonemadd3

cowsgonemadd3

    Feed me some spyware!


  • Banned
  • 4,557 posts
  • OFFLINE
  •  
  • Local time:07:31 PM

Posted 25 August 2004 - 03:05 PM

Wow mine too! I tell ya what ill check into getting them removed and ill tell ya the results if I can find any on google..........

#9 Scarlett

Scarlett

    Bleeping Diva

  • Topic Starter

  • Members
  • 7,479 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:As always I'm beside myself ;)
  • Local time:06:31 PM

Posted 15 February 2006 - 04:01 PM

I have since fixed this problem. When I was having a HJT log of mine worked on back in Sept. 2005,
I was using Silent Runners. And went from there.

:thumbsup:

Edited by Scarlett, 15 February 2006 - 09:24 PM.

Posted Image




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users