Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Fonts Folder Problem


  • Please log in to reply
4 replies to this topic

#1 dave019283

dave019283

  • Members
  • 32 posts
  • OFFLINE
  •  
  • Local time:02:04 AM

Posted 27 April 2009 - 07:35 PM

I downloaded a large 5000+ font pack, and put most of them inside my font folder. Now my I.E. is kinda messed up ( Posted Image ) and when I try to remove the extra fonts from the folder I get this error for most.

Posted Image

I've tried booting in safe mode and deleting them but that didnt help.

Someone please help me get rid of all these extra font files. P.S. I have a folder with all safe default fonts to replace it with once I get rid of these.

BC AdBot (Login to Remove)

 


#2 dave019283

dave019283
  • Topic Starter

  • Members
  • 32 posts
  • OFFLINE
  •  
  • Local time:02:04 AM

Posted 27 April 2009 - 07:37 PM

As a side not and NOT AS IMPORTANT problem - in the second picture you can see on my toolbar that my "Music" Toolbar on the right side is written in Black so it dosnt show up. Any way to change that color?

Edited by dave019283, 27 April 2009 - 07:38 PM.


#3 Romeo29

Romeo29

    Learning To Bleep


  • Members
  • 3,194 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:127.0.0.1
  • Local time:01:04 AM

Posted 27 April 2009 - 08:05 PM

Dude thats not fonts problem, thats Morse Code. Google is celebrating Samuel Morse's birthday on April 27
Google is written in Morse Code in that picture. It will change one day later.

#4 dave019283

dave019283
  • Topic Starter

  • Members
  • 32 posts
  • OFFLINE
  •  
  • Local time:02:04 AM

Posted 27 April 2009 - 08:09 PM

If you look below the Morse code - you will see that the text box that you type in is what im talking about. Im positive it is caused by the font problem as well.

#5 Romeo29

Romeo29

    Learning To Bleep


  • Members
  • 3,194 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:127.0.0.1
  • Local time:01:04 AM

Posted 27 April 2009 - 08:41 PM

Sorry I couldnt see that.

Can you make a roll back using System Restore?

You can get default fonts list from here : http://www.ampsoft.net/webdesign-l/windows...by-version.html

Use AMP Font Manager (free) from here: http://www.ampsoft.net/utilities/FontViewer.php

Now you can uninstall and then delete fonts you do not want (check the list of default fonts).

Its always better if you make a System Restore point first.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users