Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Vista only starts in Safe Mode and blue screen appears in normal mode


  • Please log in to reply
1 reply to this topic

#1 ghost0nthestage

ghost0nthestage

  • Members
  • 22 posts
  • OFFLINE
  •  
  • Local time:11:25 AM

Posted 27 April 2009 - 04:15 PM

So my laptop only starts up in safe mode and when I try to access it through normal startup, a blue screen appears for a short amount of time and then attempts to startup again going on and on in a never ending cycle.

However, I got it running on safe mode and ran Malwaebytes Anti-Malware on safe mode (with networking). However, it didn't pick up anything wrong. What can I do to fix this???

BC AdBot (Login to Remove)

 


#2 ranger72

ranger72

  • Members
  • 190 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Gulf of Maine
  • Local time:12:25 PM

Posted 28 April 2009 - 07:24 AM

Hi There ghostOnthestage!


For a rather lengthy but very informative article on stop errors and what may possibly cause them go here: http://www.updatexp.com/stop-messages.html :huh:



Perhaps this will help a bit until someone more knowledgeable on this subject can come along. Good luck!
So Much To Learn; So Little Time To Learn It In!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users