Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Nvidia driver problem


  • Please log in to reply
No replies to this topic

#1 ozgun

ozgun

  • Members
  • 14 posts
  • OFFLINE
  •  
  • Local time:01:59 AM

Posted 27 April 2009 - 09:01 AM

hi
my system specs are:
MB: Striker 2 Extreme
CPU: Intel q6700
VGA: Zotac GTX 285
Ram: OCZ 2x2gb 1800mhz dual channel kit
HD: 2x seagate 250gb hard discs in dual boot XP and Vista

i have been using this system for few months and had only minor problems. Last day I could not boot into XP and got error messages about nvidia drivers. So i boot into Safe Mode and uninstalled all the nvidia software and drivers using driver sweep. I was then able to boot into XP and installed Norton 360 and made a full system search. it found only 14 files and repaired them. so i thought everything was okay and tried to installed the latest nforce motherboard driver but windows keeps saying there is a problem with "nvuninst.exe" and I should send report. I can't install or uninstall the drivers using nvidias setup but clean the files with driversweep. I don't have nforce and geforce driver installed on XP and it is soo slooww right now. However there is no problem in Vista.
Please help
thank you

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users