Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Unable to get on internet


  • Please log in to reply
5 replies to this topic

#1 realhiphop

realhiphop

  • Members
  • 19 posts
  • OFFLINE
  •  
  • Local time:11:30 PM

Posted 27 April 2009 - 08:47 AM

I was forwarded over to this forum after being helped by PropagandaPanda. My post is over here: http://www.bleepingcomputer.com/forums/topic216022-15.html

I had the Win32 Agent.ODG virus which seems to have been removed based on my results from various malware and spyware removal programs. The resulting problem is that my computer is unable to get on the internet. All of my network connections have yellow exclamation marks next to them on the device manager. Iíve tried uninstalling them, disabling and reenabling them, to no avail. I still canít get on the internet. I have also installed Windows XP SP3 which hasnít solved the problem.

Iím hoping someone over here can help me fix my computer so that I can get back onto the internet.

Thanks,

BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 55,264 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:10:30 PM

Posted 27 April 2009 - 09:56 AM

Hi :thumbsup:.

Those yellow marks in Device Manager...usually mean that the drivers need to be installed.

Installing Hardware Drivers - http://www.optimizingpc.com/install/hardwaredrivers.html

How to update a Windows hardware driver - http://www.bleepingcomputer.com/tutorials/how-to-update-a-windows-hardware-driver/

Louis

#3 realhiphop

realhiphop
  • Topic Starter

  • Members
  • 19 posts
  • OFFLINE
  •  
  • Local time:11:30 PM

Posted 27 April 2009 - 10:10 AM

So it's possible that the virus uninstalled all of those drivers? Why would they still show up under device manager?

#4 BennyHiiiin

BennyHiiiin

  • Members
  • 22 posts
  • OFFLINE
  •  
  • Local time:10:30 PM

Posted 27 April 2009 - 11:08 AM

wow i also experience that exact problem yesterday. my internet was disabled, leaving an yellow exclamation point on the internet logo on the lower right side of the screen. and i can't run my firewall saying "windows fire wall setting cannot be displayed because service is not running". even my audio was disabled.


lucky for me i have system restore. i restore everything back.
anyway i got that virus in a network attack.
so be sure that your FIREWALL is always on whenever you connect your computer to the internet even if you dont open any browsers.

#5 realhiphop

realhiphop
  • Topic Starter

  • Members
  • 19 posts
  • OFFLINE
  •  
  • Local time:11:30 PM

Posted 28 April 2009 - 09:58 AM

The updated driver did not fix the problem.

#6 neelhow

neelhow

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:10:30 PM

Posted 29 April 2009 - 12:11 PM

Just thought I would throw my two cents. I had the exact same problem this link fixed it for me.

http://forum.sysinternals.com/forum_posts.asp?TID=13574

Ok for some reason this Link does not want to function try this one.

http://74.125.47.132/search?q=cache:hgyW12...=clnk&gl=us

If you can get one of them to work I believe it will solve this issue

Edited by neelhow, 29 April 2009 - 12:25 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users