Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Transferring bookmarked items


  • Please log in to reply
17 replies to this topic

#1 eraseunusedaccounts!

eraseunusedaccounts!

  • Members
  • 17 posts
  • OFFLINE
  •  
  • Local time:10:41 PM

Posted 21 June 2005 - 02:06 PM

I dont like IE and have used netscape for years. Needless to say, i had some good stuff bookmarked. Then whatever version i was using quite wanting to work so i tossed it. When i downloaded 8.0, i instantly didnt like the new format but the bookmarks came. After a few weeks of not being able to get used to it, and i tossed it and muddled by with IE. Well, i want my favorites and re-downloading Netscape got me nowhere. They werent there like last time. I know i am probably talking in circles but i cant help it, i am a dum Okie, lol........Can anyone tell me how to find my favorites list and or why they didnt follow me like before?
Thank you very much.
:thumbsup:

BC AdBot (Login to Remove)

 


#2 jgweed

jgweed

  • Members
  • 28,473 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Chicago, Il.
  • Local time:10:41 PM

Posted 21 June 2005 - 02:29 PM

The newest version of Netscape has had a lot of problems and bugs (I would recommend your dumping it and downloading Firefox). Are your bookmarks still there when you (shudder) open IE?
Regards,
John
Whereof one cannot speak, thereof one should be silent.

#3 eraseunusedaccounts!

eraseunusedaccounts!
  • Topic Starter

  • Members
  • 17 posts
  • OFFLINE
  •  
  • Local time:10:41 PM

Posted 25 June 2005 - 02:36 PM

I had a longer, better list of things on Netscape than on IE but yes, the IE ones are there. Damn, i guess they are lost forever......I hate computers.

#4 PapaSmurf88

PapaSmurf88

  • Members
  • 63 posts
  • OFFLINE
  •  
  • Local time:10:41 PM

Posted 25 June 2005 - 03:02 PM

have your tried going to File->Import this will bring up and import wizzard that will import all your settings from what ever other browser you have.
My Specs:

Albatron PX915P4C Pro
Intel P4 3.0 Ghz Processor w/ HT technology
2x 512MB PC3200 Memory
120 GB Western Digital IDE HD
SAPPHIRE X550 256Mb Video Card

#5 eraseunusedaccounts!

eraseunusedaccounts!
  • Topic Starter

  • Members
  • 17 posts
  • OFFLINE
  •  
  • Local time:10:41 PM

Posted 25 June 2005 - 06:22 PM

Well, i just did to no avail........since i dont currently even have netscape, i dont guess blah blah blah...........arrrgh.........why doesnt netscape allow you to download 7.2 or whatever if you dont want 8? Now 8 wont even d/l...........piss......

#6 tg1911

tg1911

    Lord Spam Magnet


  • Members
  • 19,274 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:SW Louisiana
  • Local time:09:41 PM

Posted 25 June 2005 - 08:25 PM

You can get older versions of netscape here:
Netscape Browser Archive
MOBO: GIGABYTE GA-MA790X-UD4P, CPU: Phenom II X4 955 Deneb BE, HS/F: CoolerMaster V8, RAM: 2 x 1G Kingston HyperX DDR2 800, VGA: ECS GeForce Black GTX 560, PSU: Antec TruePower Modular 750W, Soundcard: Asus Xonar D1, Case: CoolerMaster COSMOS 1000, Storage: Internal - 2 x Seagate 250GB SATA, 2 x WD 1TB SATA; External - Seagate 500GB USB, WD 640GB eSATA, 3 x WD 1TB eSATA

Become a BleepingComputer fan: Facebook

#7 chicha1997

chicha1997

  • Members
  • 39 posts
  • OFFLINE
  •  
  • Local time:10:41 PM

Posted 25 June 2005 - 09:46 PM

Well, i just did to no avail........since i dont currently even have netscape, i dont guess blah blah blah...........arrrgh.........why doesnt netscape allow you to download 7.2 or whatever if you dont want 8? Now 8 wont even d/l...........piss......

I have used Netscape for 8 years.but I switched to Fire Fox and I love it .from time to time I still use Netscape 7.2 good lack JL

#8 tg1911

tg1911

    Lord Spam Magnet


  • Members
  • 19,274 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:SW Louisiana
  • Local time:09:41 PM

Posted 25 June 2005 - 11:13 PM

Yeah, I'd also recommend Firefox.
MOBO: GIGABYTE GA-MA790X-UD4P, CPU: Phenom II X4 955 Deneb BE, HS/F: CoolerMaster V8, RAM: 2 x 1G Kingston HyperX DDR2 800, VGA: ECS GeForce Black GTX 560, PSU: Antec TruePower Modular 750W, Soundcard: Asus Xonar D1, Case: CoolerMaster COSMOS 1000, Storage: Internal - 2 x Seagate 250GB SATA, 2 x WD 1TB SATA; External - Seagate 500GB USB, WD 640GB eSATA, 3 x WD 1TB eSATA

Become a BleepingComputer fan: Facebook

#9 eraseunusedaccounts!

eraseunusedaccounts!
  • Topic Starter

  • Members
  • 17 posts
  • OFFLINE
  •  
  • Local time:10:41 PM

Posted 26 June 2005 - 08:24 AM

You can get older versions of netscape here:
Netscape Browser Archive

I will try it, sure hope you are right just so i can get the old back if for no other reason. Heck, i even did a restore on my box, lol, to find it that way only it wouldnt go back as far as it apparently was. Thanks for the firefox recommend too.

#10 tg1911

tg1911

    Lord Spam Magnet


  • Members
  • 19,274 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:SW Louisiana
  • Local time:09:41 PM

Posted 26 June 2005 - 03:24 PM

Your welcome, eraseunusedaccounts!.
Good luck, and let us know how it turns out.
MOBO: GIGABYTE GA-MA790X-UD4P, CPU: Phenom II X4 955 Deneb BE, HS/F: CoolerMaster V8, RAM: 2 x 1G Kingston HyperX DDR2 800, VGA: ECS GeForce Black GTX 560, PSU: Antec TruePower Modular 750W, Soundcard: Asus Xonar D1, Case: CoolerMaster COSMOS 1000, Storage: Internal - 2 x Seagate 250GB SATA, 2 x WD 1TB SATA; External - Seagate 500GB USB, WD 640GB eSATA, 3 x WD 1TB eSATA

Become a BleepingComputer fan: Facebook

#11 eraseunusedaccounts!

eraseunusedaccounts!
  • Topic Starter

  • Members
  • 17 posts
  • OFFLINE
  •  
  • Local time:10:41 PM

Posted 27 June 2005 - 12:11 AM

:thumbsup: :flowers: :trumpet: Oh Good Lord!!! I got 7.2 downlaoded and i click on it but it refuses to open. That was why i threw it out to begin with several months back. Should i throw this one out and download an even earlier version from that site or what? Again, i appreciate you'll!

#12 eraseunusedaccounts!

eraseunusedaccounts!
  • Topic Starter

  • Members
  • 17 posts
  • OFFLINE
  •  
  • Local time:10:41 PM

Posted 27 June 2005 - 08:19 AM

If i were to d/l another browser altogether, would it ask to import faves from a browser not even on my comp?

#13 PapaSmurf88

PapaSmurf88

  • Members
  • 63 posts
  • OFFLINE
  •  
  • Local time:10:41 PM

Posted 27 June 2005 - 10:37 AM

No you wouldhave to have the browser on your computer
My Specs:

Albatron PX915P4C Pro
Intel P4 3.0 Ghz Processor w/ HT technology
2x 512MB PC3200 Memory
120 GB Western Digital IDE HD
SAPPHIRE X550 256Mb Video Card

#14 Leurgy

Leurgy

    Voted most likely


  • Members
  • 3,831 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Collingwood, Ontario, Canada
  • Local time:10:41 PM

Posted 27 June 2005 - 11:26 AM

Try doing a Search for Files and Folders and look for Netscape. Many times these programs leave folders behind when you uninstall them so that your settings are saved if you decide to reinstall. You may recover your bookmarks in that manner. Maybe. :thumbsup:

When the only tool you own is a hammer, every problem begins to resemble a nail. Abraham Maslo

**** We use our powers for good, not evil ****

 Trying to remove your data from the web is like trying to remove pee from a swimming pool


#15 tg1911

tg1911

    Lord Spam Magnet


  • Members
  • 19,274 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:SW Louisiana
  • Local time:09:41 PM

Posted 27 June 2005 - 06:17 PM

If you can find your old bookmarks the way Leurgy suggested, save them somewhere you can find them.
Then delete any other Netscape files you can find.
The old files you have, if they're old saved settings, could be causing the problems with your new install.
MOBO: GIGABYTE GA-MA790X-UD4P, CPU: Phenom II X4 955 Deneb BE, HS/F: CoolerMaster V8, RAM: 2 x 1G Kingston HyperX DDR2 800, VGA: ECS GeForce Black GTX 560, PSU: Antec TruePower Modular 750W, Soundcard: Asus Xonar D1, Case: CoolerMaster COSMOS 1000, Storage: Internal - 2 x Seagate 250GB SATA, 2 x WD 1TB SATA; External - Seagate 500GB USB, WD 640GB eSATA, 3 x WD 1TB eSATA

Become a BleepingComputer fan: Facebook




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users