Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Problem with Microsoft Outlook


  • Please log in to reply
1 reply to this topic

#1 Jithendra.bk

Jithendra.bk

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:03:15 PM

Posted 27 April 2009 - 02:37 AM

Hi,

I'm not able to open the hyperlinks that I get in my Microsoft Outlook mail. When I try to open the link , I'm getting a Locate Link Browser window which prompts me to enter a file name. Below that the file type appears as .exe.

Please let me know how to resolve this problem so that I can open the links without a problem.

Thanks,
Jithendra.

BC AdBot (Login to Remove)

 


m

#2 Stofzuiger

Stofzuiger

  • Members
  • 332 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:The inside
  • Local time:09:15 PM

Posted 27 April 2009 - 02:47 AM

What MS outlook do you use, 2003 or 2007?
If u have 2003 maybe this will do?
And have you tried to copy and paste the link into a browser, does that work?

Every one goes fun fun fun


Who is this doin' this synthetic type of alpha beta psychedelic bleepin'? ~Chemical Brothers - Elektrobank





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users