Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Autocomplete has a Virus? Please help!


  • Please log in to reply
2 replies to this topic

#1 mambo_jambo

mambo_jambo

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:10:19 AM

Posted 21 June 2005 - 01:41 PM

Hi,

I'm new to the forum, but I'm trying to figure out how this is possible:

I use Windows XP home and in my IE, when I use google or yahoo and I type certain letters, there are websites and keywords that were never typed in or searched for that show up as if someone had typed or searched for those things.

I'm the only person that has access to my home computer and I know for a fact that I did not search, or entered any of those keywords into any form.
I'm wondering if there is any trojan or virus out there that can be populating my yahoo/google autocomplete forms with weird keywords?

I'm not sure what to do. It started yesterday. I know how to erase everything, but I was wondering if anyone had an explanation for this?

Any help would be appreciated.

Thanks in advance.

BC AdBot (Login to Remove)

 


#2 jgweed

jgweed

  • Members
  • 28,473 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Chicago, Il.
  • Local time:10:19 AM

Posted 21 June 2005 - 02:12 PM

Have you run the standard free adware removal applications, such as Ad-Aware SE and Sypbot Search and Destroy?
Regards,
John
Whereof one cannot speak, thereof one should be silent.

#3 mambo_jambo

mambo_jambo
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:10:19 AM

Posted 21 June 2005 - 02:35 PM

I ran Spybot Search and Destroy, but all it found was cookies. They were all deleted.
I Also ran Norton Anti Virus and nothing....

This is bugging the hell out of me....

I did not even know this was possible...




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users