Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Sound drivers needed!


  • Please log in to reply
5 replies to this topic

#1 magtod08

magtod08

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:11:33 AM

Posted 26 April 2009 - 11:57 PM

Please help! I have a Gateway E4000 machine which is apparently pretty old. I bought it from a library, so I went to Belarc to get the speculations. I went to Gateway's website to get the drivers, and it says that the correct drivers for this model are only compatable with Windows 98 or before. I'm running Windows XP, which I installed on a brand new hard drive the minute I got the computer home. The device manager does not recognize an audio device, but I'm told there was sound when the original hard drive was in the machine. Does anyone have any advice as to which drivers I need or if I can install the 98 version with my XP?

BC AdBot (Login to Remove)

 


#2 garmanma

garmanma

    Computer Masochist


  • Staff Emeritus
  • 27,809 posts
  • OFFLINE
  •  
  • Location:Cleveland, Ohio
  • Local time:12:33 PM

Posted 27 April 2009 - 07:34 AM

Check this out
http://www.smartergeek.com/blog/2008/07/ga...4000-and-xp.asp
Mark
Posted Image
why won't my laptop work?

Having grandkids is God's way of giving you a 2nd chance because you were too busy working your butt off the 1st time around
Do not send me PMs with problems that should be posted in the forums. Keep it in the forums, so everyone benefits
Become a BleepingComputer fan: Facebook and Twitter

#3 magtod08

magtod08
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:11:33 AM

Posted 28 April 2009 - 09:20 AM

It seems like it would be a perfect fit, bt the driver they are trying to install is for E4100. I tried anyway, but it didn't work. Any other thoughts? I spoke to someone who said that since the E4000 is so old, it is possible that someone out there has had to write a driver for it to be compatable with XP. If that's the case, do you know how I would find such a person?

Thanks so much!

#4 Elise

Elise

    Bleepin' Blonde


  • Malware Study Hall Admin
  • 60,824 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Romania
  • Local time:07:33 PM

Posted 28 April 2009 - 09:27 AM

Check out this link. If I click the download-button I get a login-error, but on the site is an option for receiving the download link on your mail if you need only one file. Maybe that one will work.

Edited by elise025, 28 April 2009 - 09:29 AM.

regards, Elise


"Now faith is the substance of things hoped for, the evidence of things not seen."

 

Follow BleepingComputer on: Facebook | Twitter | Google+ | lockerdome

 

Malware analyst @ Emsisoft


#5 garmanma

garmanma

    Computer Masochist


  • Staff Emeritus
  • 27,809 posts
  • OFFLINE
  •  
  • Location:Cleveland, Ohio
  • Local time:12:33 PM

Posted 28 April 2009 - 10:06 AM

Just remember that if you purchase a new card to solve the issue that you have to take the size of the card into consideration
Mark
Posted Image
why won't my laptop work?

Having grandkids is God's way of giving you a 2nd chance because you were too busy working your butt off the 1st time around
Do not send me PMs with problems that should be posted in the forums. Keep it in the forums, so everyone benefits
Become a BleepingComputer fan: Facebook and Twitter

#6 magtod08

magtod08
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:11:33 AM

Posted 28 April 2009 - 11:47 PM

Thanks to you both for the effort. It looks like I will be getting stuck buying a sound card, avan though every fiber of my being is screaming at the thought of paying money to own another Gateway machine. I appreciate your time!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users