Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

cannot access certain sites


  • Please log in to reply
6 replies to this topic

#1 ramsey76

ramsey76

  • Members
  • 227 posts
  • OFFLINE
  •  
  • Local time:01:30 AM

Posted 26 April 2009 - 07:02 PM

We are having problem accessing certain websites. We get a google error indicating that a link is broken.

We are not using google to access the site.

I know the sites are valid since I called some firends and they can access the site.

I also took a short ride to work and I could access the sites from my work PCs.

We have three PCs on a network and the sites are blocked on all the PCs.

This is beyond my limited skills

I would apprrciate any help you can give us

T

(Moderator edit and note: clarified problem in Topic Title. jgw)

Edited by jgweed, 27 April 2009 - 10:07 AM.


BC AdBot (Login to Remove)

 


#2 Romeo29

Romeo29

    Learning To Bleep


  • BC Advisor
  • 3,194 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:127.0.0.1
  • Local time:01:30 AM

Posted 29 April 2009 - 10:20 PM

Are you using some kind of firewall that may be blocking the sites.

It would be better if you tell us what are those sites? If they are antivirus sites then it may be possible that you are infected by some kind of malware that is blocking your access to those sites.

#3 ramsey76

ramsey76
  • Topic Starter

  • Members
  • 227 posts
  • OFFLINE
  •  
  • Local time:01:30 AM

Posted 04 May 2009 - 07:30 PM

Thanks

We shut down the firewall. WE still can not access the from the 3 computers in our home network .

The site is for a summer camps for the kids.

The site is www.nesacademy.com/

#4 Rockerz

Rockerz

  • Banned
  • 21 posts
  • OFFLINE
  •  
  • Local time:12:00 PM

Posted 06 May 2009 - 07:06 AM

Take a Screen Shot of the Processes running under Task Manager and post it here so that we can review

#5 tork

tork

  • Members
  • 718 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:here
  • Local time:02:30 AM

Posted 06 May 2009 - 11:21 AM

Have you checked that your home network router isn't blocking access?

#6 ramsey76

ramsey76
  • Topic Starter

  • Members
  • 227 posts
  • OFFLINE
  •  
  • Local time:01:30 AM

Posted 06 May 2009 - 05:50 PM

Could please let know how to check our router tosee if the address is blocked.

#7 bama_fan

bama_fan

  • Members
  • 113 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Alabama.RollTide
  • Local time:02:30 AM

Posted 07 May 2009 - 09:08 AM

have you ever been able to access this site from home......is the error message you are getting more like a redirection message with links to other sites (maybe post a screenshot)....if so try running one of the many free malware removal programs, Malwarebytes is my favorite.....
Posted Image




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users