Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

07 word double spcing between sentences


  • Please log in to reply
9 replies to this topic

#1 chugg

chugg

  • Members
  • 627 posts
  • OFFLINE
  •  
  • Local time:06:49 PM

Posted 26 April 2009 - 02:19 PM

Every time I try to write a document it double spaces. Please help its killing me with my work. Example below

Below is how I want it

To: Arizona State Bar
From- Don Wan
Re: Arbitration Dispute

Below is how it is coming out

To: Arizona State Bar

From- Don Wan

Re: Arbitration Dispute

BC AdBot (Login to Remove)

 


#2 tos226

tos226

    BleepIN--BleepOUT


  • Members
  • 1,584 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:LocalHost
  • Local time:06:49 PM

Posted 26 April 2009 - 04:01 PM

Based on Word 2000 and 2003 experience, possiblilities are (and there maybe more)
1. Paragraph mark is forced in
2. Paragraph formatting includes a Double space
3. It's not doublespacing but font might be too large
4. Styles

To check for #1:
Make sure you have button on the main or editing toolbar which shows/hides a paragraph mark. It looks like a mirror image of "P". When you turn it on what do you see?
To check for #2 which is releated to #1
Select a paragraph. Then click Format, select Paragraph - does it say Single space in one of the option boxes?
To check for #3,font properties
Just click on the font and see what it says there. If the font spacing is too large AND the paragraph mark is NOT shown between the paragraphs (or lines in your case), change the font size.
To see #4,
Use Format > Styles and see if you come up with something.

#3 chugg

chugg
  • Topic Starter

  • Members
  • 627 posts
  • OFFLINE
  •  
  • Local time:06:49 PM

Posted 26 April 2009 - 06:10 PM

Based on Word 2000 and 2003 experience, possiblilities are (and there maybe more)
1. Paragraph mark is forced in
2. Paragraph formatting includes a Double space
3. It's not doublespacing but font might be too large
4. Styles

To check for #1:
Make sure you have button on the main or editing toolbar which shows/hides a paragraph mark. It looks like a mirror image of "P". When you turn it on what do you see? I just see a bunch of backwards P's when I click the button. I notice that my borders are really close to the edge of teh page. But I am still getting the spacing with this turned on.

To check for #2 which is releated to #1
Select a paragraph. Then click Format, select Paragraph - does it say Single space in one of the option boxes? I cant find format anywhere

To check for #3,font properties
Just click on the font and see what it says there. If the font spacing is too large AND the paragraph mark is NOT shown between the paragraphs (or lines in your case), change the font size. I tried changing the font zize from an 11 to an 8 and still no luck.
To see #4,
Use Format > Styles and see if you come up with something. I cant find format anywhere



#4 chugg

chugg
  • Topic Starter

  • Members
  • 627 posts
  • OFFLINE
  •  
  • Local time:06:49 PM

Posted 26 April 2009 - 06:20 PM

I think I got it. I had to remove the box checked remove spacing after paragraph. Thanks so much for your help Tos226. Much appreciation!

#5 tos226

tos226

    BleepIN--BleepOUT


  • Members
  • 1,584 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:LocalHost
  • Local time:06:49 PM

Posted 26 April 2009 - 06:40 PM

You're very welcome. Thanks for the feedback about 2007.
Good luck with your lawyer thing :thumbsup:

#6 jackiemarie

jackiemarie

  • Members
  • 426 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:07:49 PM

Posted 04 May 2009 - 02:55 PM

Every time I try to write a document it double spaces. Please help its killing me with my work. Example below

Below is how I want it

To: Arizona State Bar
From- Don Wan
Re: Arbitration Dispute

Below is how it is coming out

To: Arizona State Bar

From- Don Wan

Re: Arbitration Dispute


EAM, Malware Bytes Premium

HP g7- Windows 7 Home Prem 64-bit - Intel i3 - 6 GB Ram

What you value is your reward.


#7 jackiemarie

jackiemarie

  • Members
  • 426 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:07:49 PM

Posted 04 May 2009 - 03:04 PM

Me too...have fooled around with this double spacing inside the paragraph for several weeks...did all the default changes etc...had even gone back to using MS Works because I just couldn't compose on Word 07...was intending to post as a problem and here it the answer already!

I went to Paragraph>spacing and put check mark in "Don't add space between paragraphs of the same style"; then it worked OK. When I checked it again, however, the check mark is now gone, but the document spacing is still correct.

I'm wondering if last week's Office 2007 update fixed this thing and I hadn't gone back to see if I could use Word since then...otherwise, why is it giving me the correct spacing now and the check mark is gone?

What am I missing here?

Jackiemarie

EAM, Malware Bytes Premium

HP g7- Windows 7 Home Prem 64-bit - Intel i3 - 6 GB Ram

What you value is your reward.


#8 txtchr

txtchr

  • Members
  • 153 posts
  • OFFLINE
  •  
  • Location:Texas
  • Local time:05:49 PM

Posted 04 May 2009 - 07:49 PM

An interesting add-on to this, since I don't use Office 2007 but encountered a problem with a file originally created in Word 07 but saved as a .doc that I could edit in Word 2003:

When I went to add a header (different first page option), no matter what I did, the header would double space. I tried every option in the menus and couldn't get it to not double space. Since I had to email the document back quickly to the original author quickly, I finally resorted to the HTML formatting option of Shift + Enter to get it to single space.

Although this problem was only confined to the header, I thought it was strange and it appears to be similar to errors that others are having here.

#9 Derek Ellis

Derek Ellis

  • Members
  • 257 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Norwich, Connecticut, USA
  • Local time:07:49 PM

Posted 18 May 2009 - 09:08 PM

I had the same problem and i have found that this works to correct it

Go to the Home Ribbon
Click on the arrow in the lower-right corner of the Paragraph Group
Under the Spacing Section, change the before and after to 0 pt, and change the line spacing drop menu to single, and change the At: to 1.(i use 1.15, its a bit eaiser to read)


Click the default button. This will "save" your settings, so you dont have to change them all the time.

Edited by Derek Ellis, 18 May 2009 - 09:13 PM.


#10 jackiemarie

jackiemarie

  • Members
  • 426 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:07:49 PM

Posted 19 May 2009 - 09:14 AM

Thank you so much, Derek. This may have finally gotten at the root of the problem. What I had not done was to change the after from auto to 1.
I appreciate your help.

Jackiemarie :thumbsup:

EAM, Malware Bytes Premium

HP g7- Windows 7 Home Prem 64-bit - Intel i3 - 6 GB Ram

What you value is your reward.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users