Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows Media Player keeps opening


  • Please log in to reply
6 replies to this topic

#1 NGLS475

NGLS475

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:07:26 PM

Posted 26 April 2009 - 05:16 AM

Hello everyone, this is my first ever post. If I have somehow violated any protocol in posting my query, please pardon me.

I would like to know if anyone has encountered this problem of WMP opening shortly after startup and refuses to close despite attempts to end process/process tree.
It keeps popping back, and typing becomes difficult because of this.

I am using Winxp Home Media Center SP 3. If anyone has encountered this problem, please share how you resolved it as this is frustrating me no end. Thank you very much!

BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 55,254 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:06:26 AM

Posted 26 April 2009 - 10:31 AM

Hi :thumbsup:.

WMP may be damaged...have you tried uninstalling/reinstalling it? What version of WMP?

Louis

#3 NGLS475

NGLS475
  • Topic Starter

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:07:26 PM

Posted 26 April 2009 - 04:32 PM

Hello hamluis, thank you for replying. Yes I have tried uninstalling WMP 11 and reverting to WMP 10. The problem still persists however. I used NIS 2009 and Malwarebytes to scan and removed several trojans but the problem didn't go away.

#4 Romeo29

Romeo29

    Learning To Bleep


  • BC Advisor
  • 3,194 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:127.0.0.1
  • Local time:06:26 AM

Posted 26 April 2009 - 07:27 PM

If you have a multimedia keyboard, the play button may be faulty and invoking WMP again and again. Check by using an ordinary keyboard.

#5 NGLS475

NGLS475
  • Topic Starter

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:07:26 PM

Posted 27 April 2009 - 09:50 PM

hello Romeo29, thanks for the suggestion. I had not considered that possibility, but I will give it a try tonight. My brother said he used the computer and didn't encounter this problem so I hope WMP will quit this irritating sequence.

#6 NGLS475

NGLS475
  • Topic Starter

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:07:26 PM

Posted 29 April 2009 - 09:31 AM

Romeo29, you are right. My logitech wireless multimedia keyboard is indeed the cause of this insufferable WMP behaviour. Wish I had tried this earlier and thinking back on all those wasted hours trouble-shooting this problem makes me want to scream.

#7 Romeo29

Romeo29

    Learning To Bleep


  • BC Advisor
  • 3,194 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:127.0.0.1
  • Local time:06:26 AM

Posted 29 April 2009 - 10:02 PM

:thumbsup:

I am glad I was able to point you in the right direction :flowers:




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users