Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Browsers Crash!!!


  • Please log in to reply
2 replies to this topic

#1 sanigene

sanigene

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:12:52 PM

Posted 25 April 2009 - 09:21 PM

Hello. Not sure what's going on with my 'puter. IE and Firefox crash almost instantly after loading and Chrome won't connect to any website. I haven't changed any settings and scans with AVG and Malywarebytes come up clean. Advice?!

tia

sani

BC AdBot (Login to Remove)

 


#2 sanigene

sanigene
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:12:52 PM

Posted 04 May 2009 - 06:51 PM

For some reason, which is again confusing, Chrome now works but uses 90% of my CPU making browsing and my overall performance slow. Firefox and IE still crash although Firefox (safemode) is more stable. Any help?

sani

#3 Rockerz

Rockerz

  • Banned
  • 21 posts
  • OFFLINE
  •  
  • Local time:10:22 PM

Posted 06 May 2009 - 07:03 AM

Remove all the Toolbars added on your Browsers and check if working fine or not.

If still not working then paste here the list of Addons installed for your browser
For IE
Click on Tools >> Internet Options >> Programs
Click on Manage Addons
Take Screen Shots of the list of addons and post them for us to review




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users