Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

convert PC from network/office to home use


  • Please log in to reply
4 replies to this topic

#1 dinohamm

dinohamm

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:12:13 PM

Posted 21 June 2005 - 09:52 AM

I bought my work PC from surplus and gave it to my FIL to replace his ancient Windows95 machine. He uses AOL and when I tried to install it, we were able to retrieve email but nothing else (i.e. no internet access). Clicking on the Internet button of the AOL panel just 'hangs'.

Attempting to use IE also fails ... it prompts for user name and password which makes me think that maybe it's still trying to use the proxy from our LAN? I renamed the computer and pulled it from the domain [I did this by renaming it in the Network Identification tab and disabling the Network Boot (using F10) on startup -- which may have been a mistake].

Bottom line is: How can I "erase" the proxy/LAN settings and configure it to use an external modem for dial up access? BTW, the modem worked fine to retrieve the email, so I know it is functional.

Also, upon closing AOL the software tried to update and failed.

Here's the specs:
Compaq IPAQ
Windows 2000 Professional
56K external modem (bought new)
AOL version 5 (he didn't have an upgrade CD and his old PC won't run v9)

Any help or advice is much appreciated!

BC AdBot (Login to Remove)

 


#2 pchartwell

pchartwell

  • Members
  • 145 posts
  • OFFLINE
  •  
  • Local time:09:13 AM

Posted 21 June 2005 - 04:01 PM

Bottom line is: How can I "erase" the proxy/LAN settings and configure it to use an external modem for dial up access? BTW, the modem worked fine to retrieve the email, so I know it is functional.

For this get into the Internet Options window. either by right-clicking on the IE icon on the desktop or in the Start Menu and choosing Properties - or - by launching IE (so what if it fails) and choosing Tools from the toolbar and Internet Options.

From here go to the Connections tab, the LAN Settings button, and then un-check the Use a Proxy Server box to disable that whole bit. you may wish to put a check in the 'automatically detect settings' box above that area as well.

Now back up a bit from here, in the Connections window before the LAN settings button there was an area at the top for Dial-up and VPN settings... click on the Settings button here and do the same thing as above; uncheck the Use Proxy box for your dial up.

#3 goldenc08

goldenc08

  • Members
  • 47 posts
  • OFFLINE
  •  
  • Local time:01:13 PM

Posted 23 June 2005 - 06:14 PM

open control panel then network connections from there then right click the conecions and click disable

#4 dinohamm

dinohamm
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:12:13 PM

Posted 25 June 2005 - 02:54 PM

Thanks for the suggestions. I've done both of these, and it still doesn't work. When I try to create a new connection, it asks for a user name and password (which is NOT the user name and password for the ISP). This leads me to believe that it's still seeing a proxy/network connection somewhere in the pike.

Does anyone have any other ideas for stripping the PC's "memory" of being a network machine?

#5 Danomanuk

Danomanuk

  • Members
  • 15 posts
  • OFFLINE
  •  
  • Local time:12:13 PM

Posted 25 June 2005 - 04:31 PM

Remove Network Card Drivers then Re-install them again? (If it has drivers...)

How was it set up for Internet Access in the first place.. What the other guys said Should or worked... try doing it without the Network Cable plugged in...




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users