Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Battery Questions


  • Please log in to reply
3 replies to this topic

#1 Jimzhr

Jimzhr

  • Members
  • 50 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:07:35 PM

Posted 25 April 2009 - 05:43 PM

I have a Toshiba Satellite P105-S6114 laptop purchased from Costco October '06. Op system is XP Media Center. I think I have a L-ION battery in it but can't seem to find out for sure.

I've used the machine primarily as a desktop over the years and only occasionally use it on battery power. If I unplug the AC power, the battery indicator shows 98%

I have several questions:

1. I've recently been told that LION batteries have a max number of charge cycles and that each time I unplug and plug back in the AC cord I am using one cycle. Is this true? If true then I have used at least a couple 1000 cycles.

2. Since being told the above I have started leaving my laptop plugged in 24/7. I notice no evidence of extreme heat and am wondering if I am doing any damage leaving the machine on all the time?

3. A couple of times since I"ve owned this machine I have discharged the battery and then recharged it. THis only happened because I happened to be using the machine when I got a low battery warning. Does my battery NEED to be periodically discharged and recharged or is this a waste of time?

4. I don't have any tech experience or battery knowledge so really don't know what's expected of my battery. Right now I've been unplugged for 10 minutes right now and my battery shows 89% and 1:42 hour. Does someone have an opinion as to how good my battery is after 2 years of the use I've described?

Thanks in advance for your attention and advice.

Jim

BC AdBot (Login to Remove)

 


#2 tg1911

tg1911

    Lord Spam Magnet


  • Members
  • 19,274 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:SW Louisiana
  • Local time:08:35 PM

Posted 25 April 2009 - 08:43 PM

An interesting read, that should answer some of your questions:
Lithium-ion battery
MOBO: GIGABYTE GA-MA790X-UD4P, CPU: Phenom II X4 955 Deneb BE, HS/F: CoolerMaster V8, RAM: 2 x 1G Kingston HyperX DDR2 800, VGA: ECS GeForce Black GTX 560, PSU: Antec TruePower Modular 750W, Soundcard: Asus Xonar D1, Case: CoolerMaster COSMOS 1000, Storage: Internal - 2 x Seagate 250GB SATA, 2 x WD 1TB SATA; External - Seagate 500GB USB, WD 640GB eSATA, 3 x WD 1TB eSATA

Become a BleepingComputer fan: Facebook

#3 Jimzhr

Jimzhr
  • Topic Starter

  • Members
  • 50 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:07:35 PM

Posted 26 April 2009 - 01:37 PM

Thanks for the info!

#4 tg1911

tg1911

    Lord Spam Magnet


  • Members
  • 19,274 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:SW Louisiana
  • Local time:08:35 PM

Posted 26 April 2009 - 02:29 PM

You're quite welcome, Jimzhr.
Hope it answers your questions.
MOBO: GIGABYTE GA-MA790X-UD4P, CPU: Phenom II X4 955 Deneb BE, HS/F: CoolerMaster V8, RAM: 2 x 1G Kingston HyperX DDR2 800, VGA: ECS GeForce Black GTX 560, PSU: Antec TruePower Modular 750W, Soundcard: Asus Xonar D1, Case: CoolerMaster COSMOS 1000, Storage: Internal - 2 x Seagate 250GB SATA, 2 x WD 1TB SATA; External - Seagate 500GB USB, WD 640GB eSATA, 3 x WD 1TB eSATA

Become a BleepingComputer fan: Facebook




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users