Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Strange intermittent partial disconnect/time out issue


  • Please log in to reply
No replies to this topic

#1 kylezo

kylezo

  • Members
  • 57 posts
  • OFFLINE
  •  
  • Local time:08:46 AM

Posted 25 April 2009 - 04:21 PM

Hi all, I have been having a strange problem with my computer: usually only when I first start up/connect, but sometimes intermittently, I have this wierd ping time out error. For example, I am connected in an IRC server, a Ventrilo server (voice chat) and a game server (World of Warcraft, Diablo II, etc). Suddenly I will get disconnected from Vent and be unable to browse webpages, but still in IRC or the games. So using TCP Optimizer, I run the largest MTU utility, and my connection is fine on the 750 byte packet, but not the 40 byte packet. In a few minutes, this condition seems to just go away by itself. In fact, just now, I ran the test and timed out on the 750, but I was still connected in Vent. I ran the test again and it went through (it usually takes more like 5 + tries or several minutes of downtime). Tapping my computers wireless button on and off seems to 'stabilize' my connection, but I don't want to disconnect from everything else I am already connected to every time I get on my laptop.

How do I go about diagnosing this issue? I'm not sure where to look.

In the event log, nothing shows up, except this error once in a while:

Event Type: Warning
Event Source: BROWSER
Event Category: None
Event ID: 8021
Date: 4/24/2009
Time: 2:23:02 AM
User: N/A
Computer: 1337B00K
Description:
The browser was unable to retrieve a list of servers from the browser master \\KATHY on the network \Device\NetBT_Tcpip_{0597287D-4268-4CD5-85C6-A2C6E2883833}. The data is the error code.

Not sure if these are even related, just thought they might help.

Thanks in advance!

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users