Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

SCREAMING "UNCLE"


  • Please log in to reply
6 replies to this topic

#1 helen1963

helen1963

  • Members
  • 73 posts
  • OFFLINE
  •  
  • Local time:06:16 PM

Posted 25 April 2009 - 04:07 PM

OK, it has been a month and I can not seem to get the answers to this "login-loop" that hit me on 3-29-09.......so I scream "uncle" ...I need a good link to a step by step instruction to properly format and reinstall a OS............anyone???? :thumbsup:

BC AdBot (Login to Remove)

 


#2 Romeo29

Romeo29

    Learning To Bleep


  • Members
  • 3,194 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:127.0.0.1
  • Local time:05:16 PM

Posted 25 April 2009 - 09:20 PM

You can find Win2000 Installation step-by-step guide here: http://www.blackviper.com/Articles/OS/Inst...stall2kpro1.htm

After installation is over you would need Drivers for hardware to work properly so make sure you have them ready. If you don't have driver CD, you can download them from the manufacturer's site.

Edited by Romeo29, 25 April 2009 - 09:21 PM.


#3 helen1963

helen1963
  • Topic Starter

  • Members
  • 73 posts
  • OFFLINE
  •  
  • Local time:06:16 PM

Posted 26 April 2009 - 10:56 AM

Romeo,
Thank you for the reply ..... I looked at my "map" of W2K and I see this........
c:\WINNT\MAP
?...............0MB..........\DEVICE\HARDDISK\PARTITION0
C:........9727MB..........\DEVICE\HARDDISK\PARTITION1
D:........1694MB..........\DEVICE\HARDDISK\PARTITION2
A:.............................\DEVICE\FLOPPY0

I tried to look at D: to see what the heck was there and got this.......AN ERROR OCURRED DURING DIRECTORY ENUMERATION

so now I am unsure as to partition ..(going to put in WIN-XP)so I can maybe still see W2K files to fix
any ideas??
any insight?
ANYONE!!!!

#4 Romeo29

Romeo29

    Learning To Bleep


  • Members
  • 3,194 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:127.0.0.1
  • Local time:05:16 PM

Posted 26 April 2009 - 12:55 PM

If you are not unsure whats on D: drive, you can attach hard disk to another computer and try to explore it. Or you can get one of live linux cds to boot from and check out whats on the d: drive.

If you think nothing important is on d: drive, then you can just continue with Windows installation. In the partition screen, delete all the partitions and then create new partition from the unpartitioned space. Win2k would be gone.

If you plan to put XP, you can find step-step instructions here :

XP Professional : http://www.theeldergeek.com/xp_pro_install_-_graphic.htm
XP Home : http://www.theeldergeek.com/xp_home_install_-_graphic.htm

#5 helen1963

helen1963
  • Topic Starter

  • Members
  • 73 posts
  • OFFLINE
  •  
  • Local time:06:16 PM

Posted 26 April 2009 - 04:55 PM

OMG!!!!!!!!!!!!! do not ask but somehow when reading even MORE STUFF I decided to copy my sons w2k "repair" file to a floppy then to my system32\config ........OMG my desktop came up but things are screwy .so now I need to run a scan I guess????? :thumbsup:

#6 jmastro

jmastro

  • Members
  • 13 posts
  • OFFLINE
  •  
  • Location:Walnut Creek, CA
  • Local time:02:16 PM

Posted 03 May 2009 - 10:39 AM

I think you just overwrote your local systems registry. I think you need to pursue the reinstallation path as there is no amount of scanning you can do to fix whatever the heck you are up to.

#7 helen1963

helen1963
  • Topic Starter

  • Members
  • 73 posts
  • OFFLINE
  •  
  • Local time:06:16 PM

Posted 06 May 2009 - 04:38 PM

Done had it .......it is gone ......UBUNTU !! I really still do want to find out WTF happened to cause all this ........was a HELL of a learning experience sheeeeeeeeesh :thumbsup:
THNAK YOU ALL FOR INPUT AND GIVING ME YOUR BEST
Helen :huh:




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users