Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Different language being displayed, cant fix it


  • Please log in to reply
6 replies to this topic

#1 Bubakanush

Bubakanush

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:06:40 PM

Posted 25 April 2009 - 11:54 AM

I have windows xp, and for a while now it has been displaying a foreign language on certain areas of my computer. I have looked for any cause of this, but every language setting on my computer is in english..
I took a screenshot of what it looks like , hopefully i can get some help to resolve this
Thanks!!!

Posted Image

BC AdBot (Login to Remove)

 


#2 garmanma

garmanma

    Computer Masochist


  • Staff Emeritus
  • 27,809 posts
  • OFFLINE
  •  
  • Location:Cleveland, Ohio
  • Local time:06:40 PM

Posted 25 April 2009 - 12:31 PM

Have you done any anti-virus or malware scans?
Mark
Posted Image
why won't my laptop work?

Having grandkids is God's way of giving you a 2nd chance because you were too busy working your butt off the 1st time around
Do not send me PMs with problems that should be posted in the forums. Keep it in the forums, so everyone benefits
Become a BleepingComputer fan: Facebook and Twitter

#3 Bubakanush

Bubakanush
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:06:40 PM

Posted 25 April 2009 - 12:51 PM

Yes, I have Mcafee which has done scans and has found nothing, and I downloaded Malwarebytes' Anti-Malware and scanned with that, which found some infected files, but removed them.
The language is in the control panel also
Posted Image

#4 jgweed

jgweed

  • Staff Emeritus
  • 28,473 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Chicago, Il.
  • Local time:05:40 PM

Posted 25 April 2009 - 01:17 PM

Have you downloaded at Czech anti-malware applications and did not check the English version?
Regards,
John
Whereof one cannot speak, thereof one should be silent.

#5 Bubakanush

Bubakanush
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:06:40 PM

Posted 25 April 2009 - 01:21 PM

Have you downloaded at Czech anti-malware applications and did not check the English version?
Regards,
John

Nope. It has been this way for a couple months now, and I just downloaded the anti malware this week.
It also comes up in that foreign language when I download something , and instead of saying RUN or SAVE , it displays it in the foreign language, and i have to guess which to click.

#6 Bubakanush

Bubakanush
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:06:40 PM

Posted 26 April 2009 - 11:20 PM

bump ..

#7 Layback Bear

Layback Bear

  • Members
  • 1,880 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Northern Ohio
  • Local time:05:40 PM

Posted 28 April 2009 - 10:19 PM

It sound like you have downloaded some thing and some how didn't check the english box or there wasn't one for you to check.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users