Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

XP Wireless Setting


  • Please log in to reply
2 replies to this topic

#1 skyhawk

skyhawk

  • Members
  • 17 posts
  • OFFLINE
  •  
  • Local time:04:26 AM

Posted 25 April 2009 - 11:05 AM

I am look for a wireless setting for my Fujitsu laptop that will allow the wireless connection to stay active when I close the cover. On my laptop when you open the cover the system has to reconnect to the wireless router each time. I have used other laptops that keep the network connection open as long as you are still logged in, even if you close the cover. I wanted to know if there is a setting I can change, or is this just the way the Fujitsu works.

Thanks,
Skyhawk

BC AdBot (Login to Remove)

 


#2 M...

M...

  • Members
  • 386 posts
  • OFFLINE
  •  
  • Local time:12:26 AM

Posted 25 April 2009 - 12:50 PM

Hello skyhawk,

I'm not sure if the following applies to your wireless device, but it may be worth a try.

Go to: Control Panel -> System -> Hardware (tab) -> Device Manager (button).
Right-click on the appropriate wireless device and select: Properties -> Power Management (tab).
Then uncheck the box "Allow the computer to turn off this device to save power" and OK your way out.

#3 skyhawk

skyhawk
  • Topic Starter

  • Members
  • 17 posts
  • OFFLINE
  •  
  • Local time:04:26 AM

Posted 26 April 2009 - 10:10 AM

Thanks for the reply. I checked the Device Manager as you suggested, but that did not do the trick. However you got me pointed in the right direction and I looked un power management and there I found the setting I was looking for.

Thanks for the help.
Skyhawk




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users