Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Some Programs run....others don't


  • Please log in to reply
1 reply to this topic

#1 Matt S

Matt S

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:10:52 AM

Posted 24 April 2009 - 07:36 PM

After years of referring to the site for answers to my questions, I've ran into an issue that I can't find a solution to. SO here it goes. As of a couple of weeks ago, I can not run Internet Explorer, Windows Media Player, Spy Sweeper, or automatic updates (which uses IE). If I try the programs freeze but Firefox and Realplayer run. However, if I back door into my "Administrator" account (the account I usually use is set to admin) everything works except Windows Automatic Updates. I've scanned with avg and malwarebytes. Found nothing. Any ideas?

BC AdBot (Login to Remove)

 


#2 Matt S

Matt S
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:10:52 AM

Posted 25 April 2009 - 07:52 AM

Problem solved after pulling an all nighter working on it. No viruses. Just had a couple of problems with the OS. Thanks anyways? to me? hahahaha. Later.

-Matt S




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users