Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Joomla articles in plaintext


  • Please log in to reply
2 replies to this topic

#1 thrillhouse

thrillhouse

  • Members
  • 1,040 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Va
  • Local time:07:46 AM

Posted 24 April 2009 - 12:37 PM

Hi, I am using joomla to manage my web content. So far I have my front page and I want to add a link to an article. So I add a link in the menu to point to my article and not have it on the front page and the link shows up but once you click on it, the article comes up without any images or style, just plain text. How do I fix this and apply the style of my front page to all pages?

BC AdBot (Login to Remove)

 


#2 groovicus

groovicus

  • Security Colleague
  • 9,963 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Centerville, SD
  • Local time:05:46 AM

Posted 24 April 2009 - 01:48 PM

You create a template.

Have you worked through any of the tutorials yet? This information is covered in the quick-start guide, as well as in the wiki.

#3 thrillhouse

thrillhouse
  • Topic Starter

  • Members
  • 1,040 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Va
  • Local time:07:46 AM

Posted 25 April 2009 - 01:59 PM

I corrupted my template, reinstalled, all is well, thanks




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users