Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

tribalfusion


  • Please log in to reply
3 replies to this topic

#1 The Loch

The Loch

  • Members
  • 84 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:North Central, Pennsylvania
  • Local time:04:00 AM

Posted 20 June 2005 - 10:12 PM

I have this thing called tribalfusion in my PC, ad-aware picks it up as a critical object, and spywareblaster has it listed as one of their sites that needs to be blocked. My problem is , i'd like to get rid of it completely, but, if i get rid of it useing ad-aware, it becomes unchecked in spywareblaster, and if i recheck it so
spywareblaster can block it, it goes back in my registry, and shows up again in an ad-aware scan, and the process just keeps repeating itself. Is there any way to
just get rid of it so it does'nt show up again?
sportster.
I've come a very long way. Just to find out, I still have a long way to go.

BC AdBot (Login to Remove)

 


m

#2 jgweed

jgweed

  • Staff Emeritus
  • 28,473 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Chicago, Il.
  • Local time:04:00 AM

Posted 20 June 2005 - 10:18 PM

Have you tried using Ad-AwareSE in safe mode?
Regards,
John
Whereof one cannot speak, thereof one should be silent.

#3 The Loch

The Loch
  • Topic Starter

  • Members
  • 84 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:North Central, Pennsylvania
  • Local time:04:00 AM

Posted 21 June 2005 - 06:51 AM

Thanks for your reply, and no, i have'nt tried it in safemode yet, but i will,
nothing else seems to work, so i'll give it a shot.
Thanks Again, sportster.
I've come a very long way. Just to find out, I still have a long way to go.

#4 Leurgy

Leurgy

    Voted most likely


  • Members
  • 3,831 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Collingwood, Ontario, Canada
  • Local time:04:00 AM

Posted 21 June 2005 - 11:19 AM

Ad-Aware seems to be picking up the registry entry placed by SpywareBlaster so you have a conflict between the two programs. What version of Ad-Aware are you using? This is the first time I've heard of this and it may just be a bug in version 1.06. If you can put up with it for awhile, it may just go away.

When the only tool you own is a hammer, every problem begins to resemble a nail. Abraham Maslo

**** We use our powers for good, not evil ****

 Trying to remove your data from the web is like trying to remove pee from a swimming pool





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users