Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows won't load & sometimes nothing will work not even cd rom boot or manufacturer screen on start up!


  • Please log in to reply
No replies to this topic

#1 tracylynn

tracylynn

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:12:45 AM

Posted 23 April 2009 - 08:25 AM

[size="4"]Hi! I'm hoping someone can help me out. I'm working on a friend's laptop. It's a Sony Vaio with Windows Vista.

It won't load Windows. It goes to the screen with the status bar at the bottom like it is loading and then just goes to a blank screen with the cursor there, but nothing else.
I tried putting the recovery disk in and doing a repair, but that didn't get it to work. The recovery disk also let me check some things to look for errors, but it didn't find anything.

But, a really weird thing is that sometimes I can't get the thing to do anything at all. Sometimes, you turn it on or reboot and nothing at all happens. It doesn't try to load anything.
The manufacturer's boot up screen doesn't even come up that says "Sony Vaio". It just has a black screen with the arrow there. When it does this I can't even get anything to happen
when I try to boot from a cd rom disk. I can hear the cd rom drive spin, but all I get is that blank screen with the arrow and not even the manufacturer's boot up screen and nothing from the
cd rom either!

This seems to be happening more frequently too. Actually, now it happens most of the time. Then, I'll have to just let it sit turned off for awhile and then turn it back on and it will start working
again, but still won't load windows.

I'm totally confused and frustrated with it. I can't work on the stupid thing to get windows to work right when most of the time it won't even let me work on it from a cd rom to try to repair it.

Any ideas?

Thank you!
Tracy

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users