Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Vista cannot access NAS over LAN/Wireless


  • Please log in to reply
2 replies to this topic

#1 allwise

allwise

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:06:17 AM

Posted 23 April 2009 - 07:36 AM

Hi,
I'm new here and I have tricky problem.

I got a Lacie Ethernet Disk Mini connected via LAN to my wireless router (Thompson speedtouch 585)
I can access this disk from home or work with my XP-machine just fine. It works both over wireless and over web-access from inside my liocal network.
But My Windows Vista Home premium cannot access it over the local network.
I Tried bringing the vista PC to work and could access the device over web from there.
But from my local network at home, I cannot.
I have tried shutting off the local firewall (and Avast for good measure) setting up sharing over the Network, reviewing hosts file and what I could find of network settings.
I found someone on the web fixing a similar problem by setting a registry-setting with NTLMv2 so as to open for older Samba-traffic, but this did not help me.

Here are the symptoms I can find:
1. When I try to access The HIPSERV-device over the Local Network I can find it in the machines-list, and get to type in name and password.
I can then view the content, but when I open a folder with something in it, the file browser stalls and starts loading without anything happening.
Finally it gives up and a pop-up says (in Norwegian) that the network area may be unavailable.

2.when I try to access the web-interface I am forwarded to the login-page for the device. I type in name and password, and I get a loading screen, and it stalls and loads untill I am forwarded to a blank page on the local IP (10.0.0.5)

3. When I try to access it over ftp I can log in, see all files, but if I try to download any of them it stalls, and stops communicating.

It seems to me there might be something blocking the computer from downloading anything from that area, but though I have some experience with networking I am no expert, and I cannot figure out anything that could cause such an issue.
Since it works flawlessly with my XP machine, I am inclined to sy the issue is with the Vista-pc; but I cannot rule out the router as the culprit.


Any ideas would be appreciated.

Kind regards
(not so) allwise

BC AdBot (Login to Remove)

 


#2 allwise

allwise
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:06:17 AM

Posted 27 April 2009 - 02:33 PM

So, no ideas? anyone?
(bump)

#3 wahahey

wahahey

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:05:17 AM

Posted 11 September 2009 - 08:38 AM

hi Allwise

Did you ever manage to resolve this problem?

I have what seems like the exact same issue, and no-one seems to be able to solve it (not Microsoft, forums, NAS manufacturer, ISP...)

Tearing my hair out.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users