Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Need Comment on Crysis Warhead FPS


  • Please log in to reply
1 reply to this topic

#1 Amitava83

Amitava83

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:05:54 PM

Posted 23 April 2009 - 05:41 AM

Guys,
This is my first post in this wonderful community & though the post may sound silly but a lot of mental peace(or nightmares) rest upon it.

I posted an average frame rate of 38.641(through Fraps) in Crysis Warhead.The resolution was set to 1152X864,with 4X AA and all in-game settings sate to the Highest Level(Enthusiast)except for Shaders and Shadow Quality(which were set to Gamer Level).


I spent a lot of hard-earned cash on building this new rig.Specs are C2D E7300@2.67 Ghz(stock speed,no overclocking done),4GB 800Mhz Corsair RAM(5-5-5-18),Palit Ati Radeon HD 4870 1GB Sonic Dual Edition GPU(stock speed),Asus P5Q-E mobo,500 Gb 7200.11 RPM HDD,Corsair TX 650 Watt PSU.


I ran the game on Xp Service Pack 2.(i haven't tested it in Vista yet).

My question is,is the system performing OK or is it underpowered?Is my average FPS(under the constraints imposed)acceptable?

A lot depends on your expert opinion.

With thanks
Amit

(Moderator edit: moved post to more appropriate forum. jgw)

Edited by jgweed, 23 April 2009 - 08:00 AM.


BC AdBot (Login to Remove)

 


#2 Sterling14

Sterling14

  • Members
  • 1,842 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New York
  • Local time:05:54 PM

Posted 23 April 2009 - 07:32 PM

That's actually good. I only average probably 10-12FPS or less on highest settings with aa off with my ATI 3870. I am however running at 1680x1050 resolution, but still, yours is definitely running much better than mine.

If you try any other games, you will play smoothly on highest settings, especially at the resolution.
"I think there is a world market for maybe five computers." - Thomas Watson, Chairman of IBM, 1943




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users