Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Application has failed to start because KERNEL32.dll was not found


  • Please log in to reply
8 replies to this topic

#1 abc12345xyz

abc12345xyz

  • Members
  • 75 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:03:12 PM

Posted 23 April 2009 - 04:40 AM

When I start up my computer after the windows loading screen, it goes on a blue screen with this message, "STOP: c000135 {unable to locate component} This application has failed to start because KERNEL32.dll was not found. Re-installing the application may fix this problem."

Please can someone help me?

Thank you

BC AdBot (Login to Remove)

 


#2 James K

James K

  • Members
  • 38 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Witham St Hughes, Lincolnshire
  • Local time:08:12 PM

Posted 23 April 2009 - 07:45 AM

Hello,

Your easist option if you have an original windows xp cd is to run a windows repair. This should resolve your issue, failing that it would require you to enter the recovery console and manually replace the .dll in question.


James,

#3 abc12345xyz

abc12345xyz
  • Topic Starter

  • Members
  • 75 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:03:12 PM

Posted 23 April 2009 - 08:18 AM

Thank you James, for reply.

Yes, I do have original CD. You mean from CD menu I have to select repair option. But it will install all the files, right? Can you please mention step by step what I have to do. I am not a computer person.

Thank you.

#4 James K

James K

  • Members
  • 38 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Witham St Hughes, Lincolnshire
  • Local time:08:12 PM

Posted 23 April 2009 - 09:57 AM

You basicly need to insert the windows cd, boot from it. you will get a menu asking if you want to install the operating system or press R to enter recovery console at this point you need to press enter. It will then scan for installed operating systems it will ask if you want to repair the installed operating system. press the approprirate button and follow the on screen instructions it should take you around 30mins to complete and with any luck you will be back in windows in no time at all.

#5 hamluis

hamluis

    Moderator


  • Moderator
  • 55,244 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:02:12 PM

Posted 23 April 2009 - 04:10 PM

How to Perform a Windows XP Repair Install - http://www.michaelstevenstech.com/XPrepairinstall.htm

Louis

#6 abc12345xyz

abc12345xyz
  • Topic Starter

  • Members
  • 75 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:03:12 PM

Posted 25 April 2009 - 04:47 AM

Thank you very much James K, and especially thanks to hamluis for giving me link on step by step instructions. I have repaired it according to instructions and able to get back my desktop. But now I have one problem. I can't open Internet Explorer. Even firefox was very slow, so I uninstall it, and install again. Now firefox is fine, what should I do with IE? Should I download and install IE 8?

Another Problem:
I can't see Scanner and Camera Wizard in Accessories menu. I want to use this for my scanner. I have Mustek 1200 UB Plus scanner, and I also have program to use the scanner, but I want to use Scanner and Camera Wizard. Please tell me what to do for this problem.

Thank you again.

#7 hamluis

hamluis

    Moderator


  • Moderator
  • 55,244 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:02:12 PM

Posted 25 April 2009 - 10:54 AM

What error message do you get when you try to use IE 7?

You might try this,
http://www.microsoft.com/downloads/details...ang=en#Overview

Louis

#8 abc12345xyz

abc12345xyz
  • Topic Starter

  • Members
  • 75 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:03:12 PM

Posted 26 April 2009 - 04:27 AM

When I clicks on IE icon, it will just create the shortcut of its own. I also check in Add Remove programs, and I didn't find IE in the list. Anyway I downloaded and install IE 8. But my computer is little slow, after repairing windows. Why it is like that?

Also, what should I do for the following problem:

I can't see Scanner and Camera Wizard in Accessories menu. I want to use this for my scanner. I have Mustek 1200 UB Plus scanner, and I also have program to use the scanner, but I want to use Scanner and Camera Wizard. Please tell me what to do for this problem.


Edited by abc12345xyz, 26 April 2009 - 04:28 AM.


#9 abc12345xyz

abc12345xyz
  • Topic Starter

  • Members
  • 75 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:03:12 PM

Posted 29 April 2009 - 09:04 AM

Anyone for following problem:

I can't see Scanner and Camera Wizard in Accessories menu. I want to use this for my scanner. I have Mustek 1200 UB Plus scanner, and I also have program to use the scanner, but I want to use Scanner and Camera Wizard. Please tell me what to do for this problem.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users