Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

SI Audio Question ?


  • Please log in to reply
1 reply to this topic

#1 Jove

Jove

  • Members
  • 2,739 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Very South Jersey
  • Local time:10:33 PM

Posted 22 April 2009 - 06:19 PM

Hello Everyone,

Same Old-Same Old, But what I am after is just some facts if anyone happens to have them !

The problem is, . . "No Audio Device"

If you can, . . Please tell me exactly what am I looking at here;


SI-Search for Audio Device
Name.........................Description..............................
sysaudio..........Microsoft Kernel System Audio Device


............................File.....................................
c:\windows\system32\drivers\sysaudio.sys


Type..............Started...........Start Mode.......State...........Status
Kernel Driver.....No.................Manual.........Stopped............OK



Error Control.............Accept Pause..........Accept Stop
Normal..........................No...........................No




My system detects No Audio Device, Are the above Negatives the Reason Why ?

Since this is the SI for Audio Device.

I am wanting a plain and relatively simple answer

Edited by Jove, 23 April 2009 - 12:11 PM.

When you don't have to worry about your computer anymore, you can start
living again !

vrwqzc.gif
Success is a result, not a goal. . . . Flaubert


BC AdBot (Login to Remove)

 


#2 Jove

Jove
  • Topic Starter

  • Members
  • 2,739 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Very South Jersey
  • Local time:10:33 PM

Posted 23 April 2009 - 12:14 PM

The thing is I find this Information in the System Information but when I search to find this it is Unfound ??

Any suggestions, I would like to find this to see if I can start it or if it actually is installed in this system.

Any suggestion will be helpful !


[/b]

SI-Search for Audio Device
Name.........................Description..............................
sysaudio..........Microsoft Kernel System Audio Device


............................File.....................................
c:\windows\system32\drivers\sysaudio.sys


Type..............Started...........Start Mode.......State...........Status
Kernel Driver.....No.................Manual.........Stopped............OK



Error Control.............Accept Pause..........Accept Stop
Normal..........................No...........................No


When you don't have to worry about your computer anymore, you can start
living again !

vrwqzc.gif
Success is a result, not a goal. . . . Flaubert





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users