Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows Media


  • Please log in to reply
11 replies to this topic

#1 fritzlesnick

fritzlesnick

  • Members
  • 17 posts
  • OFFLINE
  •  
  • Local time:11:19 PM

Posted 24 August 2004 - 04:14 AM

Win 98SE, DSL

Whenever I try to access a site that needs media, my Windows Media won't connect. I turned off my Zone Alarm to see if the firewall was blocking it - didn't make any difference. The window just sits ther and says "connecting". I have waited up to 15 minutes for it to connect - if I want to clost the media player or the site, I have to ctrl-alt-del. I get the following from the "This program has performed an illegal operation" (unknown) box after I ctrl-alt-del.

<UNKNOWN> caused an invalid page fault in
module <unknown> at 0000:bff80ecb.
Registers:
EAX=00000041 CS=0167 EIP=bff80ecb EFLGS=00010246
EBX=00000000 SS=016f ESP=87684cb4 EBP=87684cc4
ECX=8175c628 DS=016f ESI=8172b094 FS=8ff7
EDX=00000000 ES=016f EDI=00000001 GS=0000
Bytes at CS:EIP:
8b 42 0c 89 45 f8 eb 3b 8b 40 38 66 89 45 fe 1e
Stack dump:
00000001 8174ff80 00000000 8168c000 8173013c bff89c45 8171c2ac 8174ff80 87684f14 816effff 00000000 8173013c bff7e7ab 87684e04 87684cfc 816e53a4 <UNKNOWN> caused an invalid page fault in
module <unknown> at 0000:bff80ecb.
Registers:
EAX=00000041 CS=0167 EIP=bff80ecb EFLGS=00010246
EBX=00000000 SS=016f ESP=87684cb4 EBP=87684cc4
ECX=8175c628 DS=016f ESI=8172b094 FS=8ff7
EDX=00000000 ES=016f EDI=00000001 GS=0000
Bytes at CS:EIP:
8b 42 0c 89 45 f8 eb 3b 8b 40 38 66 89 45 fe 1e
Stack dump:
00000001 8174ff80 00000000 8168c000 8173013c bff89c45 8171c2ac 8174ff80 87684f14 816effff 00000000 8173013c bff7e7ab 87684e04 87684cfc 816e53a4

BC AdBot (Login to Remove)

 


#2 cowsgonemadd3

cowsgonemadd3

    Feed me some spyware!


  • Banned
  • 4,557 posts
  • OFFLINE
  •  
  • Local time:11:19 PM

Posted 24 August 2004 - 08:02 AM

By saying "Windows Media " do you mean media player? Just to say Windows 98se the dreaded "This program has performed an illegal operation" is very common. Most of the time if you have anything running below. I have a old pc that has the same system you have and I get that error often! It seems to me it happenes when i have stuff running. Not like the icons next to your clock but stuff minimized. Could you try to not have nothing going but your media player or your browser and see what happenes. Im just trying to see if what helped me will help you.......

#3 fritzlesnick

fritzlesnick
  • Topic Starter

  • Members
  • 17 posts
  • OFFLINE
  •  
  • Local time:11:19 PM

Posted 24 August 2004 - 03:44 PM

Sorry - yes I meant Media Player (I have Media Player 9 - latest upgrade). I don't get any error message until I have closed it with ctrl-alt-del, then I get the one I copied in my original post. Media Player just sits there saying "connecting" - apparently will not connect. At the beginning, it would not play .wve files - I thought it might be because I did not have the latest version, so went to MediaPlayer site and downloaded - stopped playing anything, thought it may not have completely downloaded, uninstalled, went back to site, reinstalled - still won't play. It's in as my default player - can't find where to change default to RealPlayer to see if that will work. I would really prefer to have both available - that is, no default player - on my old computer, I could choose - I'm sure it's just a simple fix - just one I don't know.

#4 Grinler

Grinler

    Lawrence Abrams


  • Admin
  • 43,593 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:11:19 PM

Posted 26 August 2004 - 09:29 PM

Are you trying to play files stored on your machine or on the net?

#5 fritzlesnick

fritzlesnick
  • Topic Starter

  • Members
  • 17 posts
  • OFFLINE
  •  
  • Local time:11:19 PM

Posted 31 August 2004 - 06:55 PM

Either on the net (web sites) or thru' email - if I access thru' email, it will play anything but .wmv. Generally, they're audio/video sites (movies, cartoons, things like that.

#6 Grinler

Grinler

    Lawrence Abrams


  • Admin
  • 43,593 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:11:19 PM

Posted 31 August 2004 - 09:33 PM

Have you tried to uninstall WMP and reinstall it?

#7 fritzlesnick

fritzlesnick
  • Topic Starter

  • Members
  • 17 posts
  • OFFLINE
  •  
  • Local time:11:19 PM

Posted 01 September 2004 - 06:59 PM

yep - first thing I did. I didn't have the latest version, so went to site and installed it - still didn't work, uninstalled, then reinstalled - no difference. It appears that it won't connect (the connect indicator just sits there, doesn't move). Thought it might be being blocked by my firewall, so turned off the firewall temporarily to test it - no difference.

#8 Grinler

Grinler

    Lawrence Abrams


  • Admin
  • 43,593 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:11:19 PM

Posted 01 September 2004 - 10:37 PM

Open up WMP and click on Tools and then Options.

Then click on the network tab.

Make sure the following are checked:

multicast
udp
tcp
http

then click on the configure button and make sure you have "use proxy settings of the web brwoser" selected

#9 fritzlesnick

fritzlesnick
  • Topic Starter

  • Members
  • 17 posts
  • OFFLINE
  •  
  • Local time:11:19 PM

Posted 01 September 2004 - 11:04 PM

under "network" - all checked.

under "configure" - "use proxy is selected for browser; MMS and RTSP, do not use proxy is selected, use proxy is greyed out.

While I was in "Options" box, I decided to check my security selections - security is set on "medium". Under "Content", there are two selections - one is "run script commands", the other is "do not run" - neither is checked. Could this be the problem?

#10 Grinler

Grinler

    Lawrence Abrams


  • Admin
  • 43,593 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:11:19 PM

Posted 01 September 2004 - 11:11 PM

My settings are the exact same thing...i will do more research

#11 don

don

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:10:19 PM

Posted 21 November 2004 - 01:05 PM

Had a similar problem trying to open WMV files created with Photo Story 3 in WMP. Eventually found that deselecting all the Legacy Video Renderer options in Tools>Options>Performance>Advanced solved the problem.

#12 Supermart57

Supermart57

  • Members
  • 104 posts
  • OFFLINE
  •  
  • Local time:10:19 PM

Posted 16 December 2004 - 03:01 PM

Upgrade to Windows Media Player 10. It seems to fix quite a few of these problems.
I'd like to die peacefully in my sleep like my grandfather, not screaming in terror like his passengers




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users