Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Being redirected to the google search page


  • Please log in to reply
2 replies to this topic

#1 helzer_jm

helzer_jm

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:02:52 PM

Posted 22 April 2009 - 10:24 AM

This problem has just started recently, and has only been happening on certain sites. I have a membership at Hulu.com and a Myspace account, and it has happend on both sites. I can get to the home page for myspace, and when i type in my log in information and hit enter as i normally do, it does not take me to myspace it takes me to a blank google search page like you would go to google.com and search for something. It happened on hulu the other day but i do not remember the circumstances of that incident.

Please let me know if there is anything I can do to fix it. My kids are going to make me crazy if they can't get on their myspace pages!! LOL

BC AdBot (Login to Remove)

 


#2 quietman7

quietman7

    Bleepin' Janitor


  • Global Moderator
  • 50,936 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Virginia, USA
  • Local time:01:52 AM

Posted 22 April 2009 - 10:49 AM

In order to assist you effectively and identify the offending malware, we need more specific information.
Please read Before you post about a problem, Some simple guidelines, then reply back here.

What OS (Win 2K, XPsp1, XPsp2, Vista) are you using?
What actions have you taken so far?

Have you tried using System Restore or System Restore from a command prompt in Safe Mode to return to a previous state before your problems began?
.
.
Windows Insider MVP 2017-2018
Microsoft MVP Reconnect 2016
Microsoft MVP Consumer Security 2007-2015 kO7xOZh.gif
Member of UNITE, Unified Network of Instructors and Trusted Eliminators

If I have been helpful & you'd like to consider a donation, click 38WxTfO.gif

#3 helzer_jm

helzer_jm
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:02:52 PM

Posted 24 April 2009 - 04:48 AM

Ok, so apparently I don't have a virus. I spoke with our internet provider and I am not the only person having this issue. I suppose
I will wait it out and see what happens. The joy of being overseas and not having a selection for service I suppose.

Thank you for responding to my problem, and if I need help in the future I will be sure to ask again.

:thumbsup:




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users