Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Local Area Connection not acquiring network adress


  • Please log in to reply
1 reply to this topic

#1 ttvmupt

ttvmupt

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:04:14 PM

Posted 22 April 2009 - 06:41 AM

Hello
I have disabled the ports for DCOM, Netbios and Locator using Windows Worms Doors Cleaner [I run Comodo firewall, but it doesn't present an alternative to blocking these ports that I don't use] Anyway, now LAC is continuously on the state of acquiring address [previously obtained 169.254.xxx.xxx and try to establish connections to 169.254.xxx.255, like 10 connections every 12 minutes even though I had "use for microsoft client" and "network sharing and printers" disabled in its properties]. And if it is disabled, the ISP connection drops as well.
So,
1 - is it possible to bypass LAC? It's quite bugging as it doesn't actually do anything, just a continuous traffic as it searches for a valid IP.
2 - Is the windows updater going to be affected, does it depend on any of those blocked ports [i.e. 135,137-139,445]. To my humble knowledge it accesses port 80 [or 8080?], could someone confirm/ infirm?
Thanks,
B

BC AdBot (Login to Remove)

 


#2 ttvmupt

ttvmupt
  • Topic Starter

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:04:14 PM

Posted 23 April 2009 - 08:54 AM

Nevermind, it's solved. If anyone is interested, in the properties section of LAC, TCP/IP properties - advanced settings - wins tab - checked "disable netbios over tcp/ip". It's all good now.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users