Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

freezing


  • Please log in to reply
7 replies to this topic

#1 hamusando

hamusando

  • Members
  • 19 posts
  • OFFLINE
  •  
  • Local time:08:07 PM

Posted 21 April 2009 - 11:12 PM

Whenever i log in to my user shortly after i click a program shortcut or open the start menu the system freezes. my cursor still moves, i don't get the blue screen, i have no viruses, i can't open the task manager, i have to turn off the computer manually, and it still works in safe mode.This seems to have started after i used avg to get viruses off my computer, my event viewer also isn't telling me much. I have a dell running windows xp home service pack 3 any help would be greatly appreciated.

BC AdBot (Login to Remove)

 


#2 Budapest

Budapest

    Bleepin' Cynic


  • Moderator
  • 23,577 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:10:07 AM

Posted 22 April 2009 - 10:09 PM

Right click on the C drive in Explorer and go Properties > Tools > Check Now (under Error Checking). Check both boxes then click "Start Now". A message will pop up saying that Error Checking will run after you restart the computer. Restart the computer and Error Checking will run automatically after the restart. After itís finished it will restart into Windows automatically.
The power of accurate observation is commonly called cynicism by those who haven't got it.

—George Bernard Shaw

#3 hamusando

hamusando
  • Topic Starter

  • Members
  • 19 posts
  • OFFLINE
  •  
  • Local time:08:07 PM

Posted 24 April 2009 - 11:27 PM

Thanks for responding Budapest,i tried what you said and it didn't help

Edited by hamusando, 24 April 2009 - 11:38 PM.


#4 Karnac

Karnac

  • Members
  • 20 posts
  • OFFLINE
  •  
  • Local time:08:07 PM

Posted 24 April 2009 - 11:49 PM

Does this happen shortly after turning on the computer?......Have you cleaned the inside of the PC lately?
Check your fans for dirt, reseat your ram, and run SuperAntiSpyware and Malwarebytes again as well....I'm not convinced this isn't a malware issue. Did you get rid of AVG completely or are you using it?

Edited by Karnac, 24 April 2009 - 11:51 PM.


#5 hamusando

hamusando
  • Topic Starter

  • Members
  • 19 posts
  • OFFLINE
  •  
  • Local time:08:07 PM

Posted 25 April 2009 - 12:14 AM

thanks karnac, my computer freezes very shortly after my log in usually in 3 minutes. i sill use avg and i used malwarebytes which found infections but i couldn't run superantispyware because my computer can't use the installer in safe mode. i also dusted the fan but im skeptical about opening the computer.

#6 hamusando

hamusando
  • Topic Starter

  • Members
  • 19 posts
  • OFFLINE
  •  
  • Local time:08:07 PM

Posted 25 April 2009 - 12:51 AM

the malwarebytes scan found 45 infections and fixed them but now my it seems a littele worse

#7 Budapest

Budapest

    Bleepin' Cynic


  • Moderator
  • 23,577 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:10:07 AM

Posted 25 April 2009 - 03:36 AM

hamusando, can you please start a new topic in the Am I Infected... section of the forum. Include the Malwarebytes log in your new topic.
The power of accurate observation is commonly called cynicism by those who haven't got it.

—George Bernard Shaw

#8 hamusando

hamusando
  • Topic Starter

  • Members
  • 19 posts
  • OFFLINE
  •  
  • Local time:08:07 PM

Posted 27 April 2009 - 08:52 PM

sorry i took so long budapest i srarted a ne topic with my malwarebytes log

http://www.bleepingcomputer.com/forums/t/222135/got-rid-of-viruses-now-my-computer-freezies/




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users