Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Having Trouble With The Time In My Tray


  • Please log in to reply
9 replies to this topic

#1 Dennis H

Dennis H

  • Members
  • 893 posts
  • OFFLINE
  •  
  • Local time:09:11 AM

Posted 21 April 2009 - 03:48 PM

It is 4:45 yet the time showing in my tray is 16:45.

I checked my date and time and it is correct.

Any ideas ? It has changed back and forth a couple of times today.


Thanks,

Dennis :thumbsup:



XP Home, SP-3, IE-7

Edited by Dennis H, 21 April 2009 - 03:49 PM.


BC AdBot (Login to Remove)

 


#2 Sneakycyber

Sneakycyber

    Network Engineer


  • BC Advisor
  • 6,092 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Ohio
  • Local time:10:11 AM

Posted 21 April 2009 - 03:50 PM

Change your time from 24hour to 12 hour.. 4:45PM is 16:45 in Military or 24 Hour time.

Chad Mockensturm 

Systems and Network Engineer

Certified CompTia Network +, A +


#3 Dennis H

Dennis H
  • Topic Starter

  • Members
  • 893 posts
  • OFFLINE
  •  
  • Local time:09:11 AM

Posted 21 April 2009 - 03:57 PM

Thanks for the reply.

How do I do that ?

#4 xblindx

xblindx

  • Banned
  • 1,923 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:10:11 AM

Posted 21 April 2009 - 04:04 PM

Control Panel -> Date Time and Regional Options -> Change the format of numbers, dates and times -> Time tab -> Under Time Format choose h:mm:ss tt

#5 buttoni

buttoni

  • Members
  • 267 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Temple, Texas
  • Local time:09:11 AM

Posted 21 April 2009 - 04:05 PM

Using admin account, go to Start, Control Panel, Date and Time to change it.

EDIT: You must type faster than me, xBlindx. :thumbsup:

Edited by buttoni, 21 April 2009 - 04:06 PM.

HP Pavilion desktop p6270z; 8 GB ram; Win7 Home Premium x64 bit; FX 4.0; DSL 2Wire modem/router; MVPS Hosts; Comodo FW 5.3(D+ & Sandbox enabled); MSSE; MBAM on demand.

#6 Dennis H

Dennis H
  • Topic Starter

  • Members
  • 893 posts
  • OFFLINE
  •  
  • Local time:09:11 AM

Posted 21 April 2009 - 04:35 PM

Ok. I went to Control Panel and found Date-Time.


Here is a screen shot. I have it set correctly but no change in the tray.


Posted Image

xblindx, I am apparently missing something. Under regional I do not see anything regarding time.

Thanks,

Dennis

Edited by Dennis H, 21 April 2009 - 04:37 PM.


#7 Dennis H

Dennis H
  • Topic Starter

  • Members
  • 893 posts
  • OFFLINE
  •  
  • Local time:09:11 AM

Posted 21 April 2009 - 05:13 PM

Oops, forgot to use the Administrator account. The time is set correctly there in the tray.

I went to date, time,regional options, but I do not see any tab that says Time format or time tab.


Thanks,

Dennis

#8 Sneakycyber

Sneakycyber

    Network Engineer


  • BC Advisor
  • 6,092 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Ohio
  • Local time:10:11 AM

Posted 21 April 2009 - 05:31 PM

Windows by default uses a 12 hour time format to display the time on the taskbar. For those who want to change it to 24 hour time format, you will find that there is no option for you to do so in the Right click->Adjust Date/Time menu.


To change the time to 24 hour time format, follow this procedure

Go to Control Panel (Start->Control Panel) and select Regional and Language Option.

Under the Regional Options tab, click on the Customize button.

Credit: Windows Reference

Edited by Sneakycyber, 21 April 2009 - 05:32 PM.

Chad Mockensturm 

Systems and Network Engineer

Certified CompTia Network +, A +


#9 xblindx

xblindx

  • Banned
  • 1,923 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:10:11 AM

Posted 21 April 2009 - 06:08 PM

Oops, forgot to use the Administrator account. The time is set correctly there in the tray.

I went to date, time,regional options, but I do not see any tab that says Time format or time tab.


Thanks,

Dennis

Here are screenshots showing you the correct path to follow (my mouse pointer is on all the options you need to click):

Posted Image
Posted Image
Posted Image
Posted Image
Posted Image

#10 Dennis H

Dennis H
  • Topic Starter

  • Members
  • 893 posts
  • OFFLINE
  •  
  • Local time:09:11 AM

Posted 21 April 2009 - 08:23 PM

Thanks for the reples !

All is well.

Thanks again everyone for your time and help.



Dennis :thumbsup:




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users