Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

network path cannot be accessed


  • Please log in to reply
4 replies to this topic

#1 aditya_nrg

aditya_nrg

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:06:31 AM

Posted 20 June 2005 - 11:20 AM

hi there...i m trying to network two winxp machines...i configured everythin like computer name, workgroup and file and printer sharing...the two computers are showing each other in the computers in the workgroup but i cannot acces shared files ...wen i type \\(computer name ) in the command prompt ...i get an error ...
NETWORK PATH CANNOT BE ACCESED CONTACT NETWORK ADMINISTRATOR
please help...i feel like a fool being stuck at this simple problem
Aditya

BC AdBot (Login to Remove)

 


#2 pchartwell

pchartwell

  • Members
  • 145 posts
  • OFFLINE
  •  
  • Local time:03:31 AM

Posted 20 June 2005 - 03:22 PM

Not clear what you mean when you say...

"type \\(computer name ) in the command prompt"

command prompt meaning DOS box? It will not work from there. Either use Start > Run > "\\(computername)" or change the address line in any My Computer \ Network Places window to that (\\computername).

You say that you can get each computer to show the other in the workgroup (ie. My Network Places \ View Workgroup Computers); what happens when you double-click from there to access that computer?

Only thing I can think of offhand is that while you've allowed file and printer sharing you don't have any folders, files or printers on either computer marked as shared. To try this, go to one, select a folder, right-click, then select Sharing and Security and go from there to configure a share. Then look from the other computer and see if it can or cannot see that specific share now. If so, that's your answer.

#3 aditya_nrg

aditya_nrg
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:06:31 AM

Posted 21 June 2005 - 01:05 AM

i m sorry ...i wrongly called wat u just described as command prompt...but i did just as u said...error i got was...network path not accesible...you mite not have permission from the network administrator and the same error wen i try to access comp2 from comp1 view workgroup computers.. and i have shared folders on both the pcs but cant get to see them

#4 pchartwell

pchartwell

  • Members
  • 145 posts
  • OFFLINE
  •  
  • Local time:03:31 AM

Posted 21 June 2005 - 01:20 PM

Try here for a run through on what you are trying to do:

http://www.duxcw.com/yabbse/index.php?boar...;threadid=12487

and here:

http://www.duxcw.com/faq/network/xpnet.htm


It sounds like it may have something to do with a firewall perhaps? You may need to make exceptions on computerA and computerB for each other.


I hope some of that helps. Are the two PCs XP Pro or Home?

#5 Snapper

Snapper

  • Members
  • 550 posts
  • OFFLINE
  •  
  • Location:Newfoundland
  • Local time:07:31 AM

Posted 30 June 2005 - 06:10 PM

It is likely a firewall issue. However, you should make sure (as above) you have folders to share. (folder icon will have a hand under it) you may also think about making your addresses static (192.168.x.x).
-find network places
-right click on local area network, select properties
-select "tcp/ip"
-click on properties
-make static changes here
once that is done, firewall is temporarily disabled, and you have made sure you have a folder to share, try going into command prompt, and type"ping 192.168.x.x" whatever the ip address of the other node is. do this to both of the computers. if you get no "time outs" you can see and talk to computers through the cat 5 wire, which by the way, must be a "crossover " cable, or it won't work
dave
Google...Google.....browse..read




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users