Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Can't boot to Recovery Console


  • Please log in to reply
1 reply to this topic

#1 malware_terminator

malware_terminator

  • Members
  • 17 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:N.E. Florida, USA
  • Local time:07:44 AM

Posted 21 April 2009 - 02:33 PM

Hi all,

I'm not sure if this is a hardware issue or not but here's my problem. I have a friend's computer that he wants wiped and reloaded as he uses it for business:
Dell XPS
SATA HD
4 Gig RAM
2 Nvidia video cards - No onboard
1 sound blaster card
O/S - Windows Media Center 2005

He asked me to reformat the whole thing. So I try and boot from the dell disk, Windows Setup runs and goes through all the "Setup is Loading Files" stuff. Then just when it says, "Setup is starting Windows" I get the BSOD mentioned above. However, if I boot to the HD instead, it comes right up to the desktop with no problems and seems to run fine. One thing I did notice though is that when I go to My Computer, the C:\ drive is in blue letters where as everything else is in black.

Also, in My Computer, it shows the C:\ drive as being the only partition or HD available. But if I go to Manage and choose Disk Management, its showing me 3 partitions as follows:
1) File System - FAT Status - Healthy(EISA Configuration) Capacity - 39MB Free Space - 31MB
2) File System - FAT32 Status - Healthy(Unknown Partition) Capacity - 4.63GB Free Space - 1.18GB
3) File System - NTFS Status - Healthy(System) Capacity - 144.33GB Free Space - 43.24GB

This makes no sense to me as I'm not seeing any of this under "My Computer." There is only one HD in the computer at this time.

I've tried removing the sound card, both video cards and switching them out to use one at a time. Same result.
I've tested the HD with the Samsung HD scanner as well as Scandisk. Same result.
I've tested the memory with Memtest86, no problems found. Same result.
I've tested the O/S with sfc /scannow. Same result.
I've run HijackThis and fixed a couple of Winsock issues using the LSP repair tool, but there's nothing else of any significance.
I've run Combofix which didn't find anything and I've run Malwarebytes which came up with only 3 infected objects.

I give up, I don't have a clue from here. Does anyone have any ideas as to how I can boot to the Windows setup disk?

Thanks for your help

Rob

BC AdBot (Login to Remove)

 


#2 Sterling14

Sterling14

  • Members
  • 1,842 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New York
  • Local time:06:44 AM

Posted 21 April 2009 - 07:28 PM

Perhaps this article: http://support.microsoft.com/kb/314082 can help you.

About those two partitions you're seeing, the 39mb is something Dell puts on all of their compuetrs. I'm not really sure what it does, but I think it has something to do with the boot process.

The partition of 4.63gb is either:
1. If the Windows folder isn't installed onto the viewable partition, it may installed onto there.
2. It's probably a recovery partition to restore the computer back to factory settings.

If it is number 2, you may be able to reinstall Windows from it, but it will probably have all the junk on it that came preinstalled on the computer. If you did want to try this method, you can access it at the Dell bootup screen (where you would press F# or delete to enter the BIOS) in which it may be an option. It may also be an actual option in the BIOS.
"I think there is a world market for maybe five computers." - Thomas Watson, Chairman of IBM, 1943




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users