Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Importing/Transferring Images


  • Please log in to reply
No replies to this topic

#1 compaqpresario

compaqpresario

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:02:03 PM

Posted 21 April 2009 - 12:15 PM

I have a QX3+ computer microscope that only works with Windows XP.

A customer mailed a bug to me to get identified. I need to e-mail the image to an entomologist to get a positive ID.

Since my computer microscope is not compatible with Vista, I downloaded the images onto a Windows XP desktop (that doesn't have internet service). I then uploaded the pictures to a CD. I was hoping to pull the images from the Vista desktop and then send the images to the entomologist.

One problem, from the Vista desktop, I'm getting a message that there are no images on the CD.

Does anyone know what is going on here?

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users