Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Win XP SP2 cant update.


  • Please log in to reply
1 reply to this topic

#1 DK3Cubed

DK3Cubed

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:08:07 PM

Posted 21 April 2009 - 04:50 AM

Hi All.

Tryed serching throug as much as possible to get my XP to update.

Here is what I have tried (as far as I remember):

Ran services.msc .
Automatic Update is set to disabled (might have done this myself since I just had some mallware problems which has been resolved) Anyway I cant set it to any other state then disabled, cant start it either (grayed out).
Background Intelligent Transfer Services (here after BITS) is set to Automatic, but it cant be turned on, when I try to run it, a pop up box saying could not start the BITS service on local computer, Error 2 The system cannot find the file specified.

Otherwise everything in services.msc is set according to standard settings, according to http://www.blackviper.com/WinXP/Archive/servicecfg.htm

I also tried downloading SP3 and installing, but after quiet a while of installing and backing up and what ever the installer is doing. In the end it quits out with an error.

When I try to do an ordinary windows update, It trys to install the latest installer, but fails out with an error 0x8024D007 I have been looking and searching about this error code and Apparently, the problem is there, because I tried to install SP3 to solve my mallware problem, but since it failed, that time, It kind of messed up the installer and now I'm F***'ed.

Any help will be appreciated.

Thanks Kasper.

BC AdBot (Login to Remove)

 


#2 Guest_Abacus 7_*

Guest_Abacus 7_*

  • Guests
  • OFFLINE
  •  

Posted 21 April 2009 - 05:09 AM

:flowers:

Can you check Add/Remove and see if part of SP3 has been installed? If so remove it. It was one of the known Problems in the early days. I would leave that aside for now and try to fix the Update Issues first. SP3 will just make it worse just yet.

Post back, when you try that.

Strangely enough SP2 also had Problems at first in a similar fashon and nearly drove people crazy.

:thumbsup:

Edited by Abacus 7, 21 April 2009 - 05:10 AM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users