Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

power button, and led lights


  • Please log in to reply
2 replies to this topic

#1 dempseyjosh

dempseyjosh

  • Members
  • 167 posts
  • OFFLINE
  •  
  • Local time:12:40 AM

Posted 20 April 2009 - 09:30 PM

ok, i have an old compaq 5610 that i really just want to use the tower to put parts that i have into. i just don't know how i can figure out the power button wires. they are in a harness that they will need to come out of, but then i need to find out how to figure out where they will go. can anyone help with this or point me to a place that can helP?

Edited by dempseyjosh, 20 April 2009 - 09:30 PM.


BC AdBot (Login to Remove)

 


#2 fairjoeblue

fairjoeblue

  • Members
  • 1,594 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:12:40 AM

Posted 20 April 2009 - 11:11 PM

I have done what you are asking about many times.

The biggest problem is obtaining 2 wire connectors .
The way I did it is pretty simply .
I have disposed of many cases & I always remove everything I think I can possibly use.
That includes the front panel connectors.
I would simply cut the proprietary plug off of the wires in the case I was going to use,
remove the front panel from the case,
& add 2 wire connectors with the proper designations.
OCZ StealthXstream 700W,Gigabyte GA-EP45-UD3R , E8500, Arctic Freezer Pro 7, 3GB G.Skill PC8500,Gigabyte Radeon HD 4850 OC [1GB ], Seagate 250GB SATA II X2 in RAID 0, Samsung SATA DVD burner.

#3 dempseyjosh

dempseyjosh
  • Topic Starter

  • Members
  • 167 posts
  • OFFLINE
  •  
  • Local time:12:40 AM

Posted 21 April 2009 - 04:49 AM

Well the compaq just had a spot on the motherboard that the connector was supposed to go in and nothing was labled. I think I have connecotrs that will work, or I will get them. But my Concern is identifying the wires so I know where to put them on the new motherboard

Edited by dempseyjosh, 21 April 2009 - 05:18 AM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users