Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Drivers issue


  • Please log in to reply
1 reply to this topic

#1 Tsc_nightmare

Tsc_nightmare

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:11:13 AM

Posted 20 April 2009 - 08:51 PM

I have a integrated nvidia 7050pv+nforce 630a videocard on my Asus M2N68-VM motherboard. I used nvidias program to detect the new drivers for my motherboard. I downloaded / installed them. On restart, when the windows loading bar is finished, my computer shows a black screen. Only way to get past that is to go into safemode but when i do that my keyboard / mouse wont respond?? I know the mouse / keyboard work because they work when im in bios/express gate. I'm pretty sure the drivers are conflicting with each other is there a way i can get the mouse / keyboard working so i can: delete / roll back the drivers?? Can you please help?

BC AdBot (Login to Remove)

 


#2 Sterling14

Sterling14

  • Members
  • 1,842 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New York
  • Local time:01:13 PM

Posted 21 April 2009 - 06:52 PM

Welcome to bleepingcomputer!

Are you using a usb mouse and keyboard? If so, do you have any older keyboards that use the mouse/keyboard PS/2 ports?
"I think there is a world market for maybe five computers." - Thomas Watson, Chairman of IBM, 1943




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users